Soporte » Guías – Resolución de problemas » ¿Es segura la versión de jQuery de WP por defecto?

  • Resuelto Jorge Fosela

    (@jfosela81)


    Hola a todos, me imagino que ya sabéis que WP por defecto viene empaquetado con la versión 1.12.4.

    Tengo entendido que es por retrocompatibilidad con webs antiguas que aún dan soporte a IE 8, pero querría encontrar documentación oficial que atestigüe que esta versión de jQuery es segura.

    También leí en su momento que el equipo de Core tiene «tuneada» esta versión de jQuery, corrigiendo las vulnerabilidades que pudieran haber al respecto.

    ¿Existe esto? Si alguien lo sabe y está publicado, agradecería que me pasara un enlace, ya que por más que he buscado, no lo he visto en wordpress.org

    Muchas gracias por vuestro tiempo.

    Saludos.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Partimos de la base de que si se detecta una vulnerabiildad de cualquier tipo se corrige lo antes posible, revisa los tickets si quieres ver algo específico:

    https://core.trac.wordpress.org/search?q=jQuery++vulnerability

    Jorge Fosela

    (@jfosela81)

    Gracias José Luis. Ya había buscado en el Core, y al no encontrar nada específico ni documentado oficialmente, he lanzado la pregunta.

    Saludos.

    Moderador Jose Luis

    (@jose64)

    Ya sabes, si en cualquier momento ves algún problema, crea el ticket correspondiente que el equipo de core se encarga de resolverlo lo antes posible.

    Recuerda cerrar el debate marcándolo como resuelto si así lo consideras, de esta forma nos ayudas a mantener el foro al día.

    Hola, voy a darlo por cerrado, aunque no he encontrado nada en WordPress.org, sí que aparece como versión estable y mantenida en la web de jQuery.

    Gracias a todos.

    Saludos.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.