Foros » Guías – Resolución de problemas » Escritorio sólo carga en «modo recuperación»

  • Hola a todos, quisiera pedirles ayuda con el siguiente problema:
    Hace unos dpias recibí un correo de wordpress diciéndome que había un «error fatal» en mi página a causa de un plugin; para ello me sugería desactivarlo, pero al no tenr acceso al admin de wordpress se adjuntaba un link para ingresar por el «modo de recuperación» que carga el escritorio de manera básica.
    Tras entrar al «modo de recuperación» pude desactivar el plugin del error y de uevo la página volvió a funcionar a medias, pero desde entonces no ha vuelto a cargar el escritorio de manera normal, sino que se quedó en el modo de recuperación y no nos da acceso a muchas funciones.

    Los datos de wordpress son los siguientes:
    WordPress versión 6.0.2
    Tema activo: Lyrical (versión 1.1.0)
    PHP versión 8.0.22

    Lea agradecería cualquier ayuda que puedan darme.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador almendron

    (@almendron)

    ¿Qué plugin era el causante del problema?

    Hola @juancarlos1331,

    Bienvenido a los foros de ayuda de la comunidad de WordPress.org!

    Lo primero que haría sería preguntar al servicio de soporte de ayuda de tu hosting diciendo lo que ha pasado, que ya has desactivado el plugin y que todavía no te funciona el acceso al panel de administración.

    Ellos deberían mirarlo, o al menos, decirte qué está causando el problema para que puedas arreglarlo.

    Cuando tengas más información sobre el error que hay ahora y el/los plugins que te están creando ese problema, nos puedes decir y estaremos contentos de ayudarte 🙂

    Espero que esto te haya servido un poquito de ayuda 🙂

    Cuéntanos y así otras personas se podrán beneficiar de la solución si llegaran con un problema similar en el futuro!

    Moderador almendron

    (@almendron)

    Cerrado por falta de respuesta de la persona que planteó el problema.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Escritorio sólo carga en «modo recuperación»’ está cerrado a nuevas respuestas.