Soporte » Plugins y Hacks » WooCommerce » Extensiones compatibles

  • Resuelto carlosmdh

    (@carlosmdh)


    Buenos días.

    En la última versión de WooCommerce se que han activado una característica que te permite comprobar si las extensiones que tienes instaladas son compatibles con esa versión, pero no tengo claro cuando hace esa comprobación, si antes de instalarlo o después.

    El caso es que tengo una Web que estoy pasando a multisite y tiene lo siguiente:

    WooCommerce 2.6.14 ==> actualizable a 3.2.2
    WooCommerce – PDF Vouchers 3.0.2
    WooCommerce Bookings 1.9.14 ==> actualizable a 1.10.8
    WooCommerce Buy Now 1.9.2 ==> actualizable a 2.1.1
    WooCommerce Checkout Manager 4.1.1 ==> actualizable a 4.1.6
    WooCommerce Helper 1.7.2
    WooCommerce PayPal Express Checkout Gateway 1.1.2 ==> actualizable a 1.4.4
    WooCommerce Quick Buy 1.5 ==> actualizable a 1.8
    Woocommerce Servired 2.0

    Como puedo comprobar si las extensiones son compatibles con WooCommerce 3.2.2

    Ah y otra pregunta/ confirmación. Entiendo que el orden lógico de actualización seria primero las extensiones y luego WooCommerce ¿cierto?

    Gracias y Feliz miércoles.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador Fernando Tellado

    (@fernandot)

    La comprobación la hace antes si la cabecera del plugin no indication que sea compatible con la versión de Woocommerce que vas a actualizar pero ya. No comprueba código ni nada

    Moderador Fernando Tellado

    (@fernandot)

    Sobre la segunda pregunta es mejor actualizar antes los plugins que WooCommerce o WordPress

    Y recuerda siempre probar que todo funciona tras actualizar lo que sea, uno a uno

    Iniciador del debate carlosmdh

    (@carlosmdh)

    Gracias señor.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Extensiones compatibles’ está cerrado a nuevas respuestas.