Soporte » Plugins y Hacks » WooCommerce » Facebook for WooCoomerce – WooCommerce 3.5.0

  • Hola,

    Tengo una instalación de WordPress 4.9.8 que me da miedo actualizar porque tengo muchos plugins en ella que hasta el momento funcionan perfectamente.

    Esta instalación está usando el plugin WooCommerce en su versión 3.4.7 pero para usar el plugin de Facebook for WooCommerce necesitaría la versión 3.5.0.

    ¿Es compatible esa versión con mi instalación de WordPress?

    ¿En caso de que no funcione puedo volver a la versión anterior del plugin sin que se me desconfigure todo con por ejemplo el plugin WP Rollback?

    Muchas gracias.

    • Este debate fue modificado hace 1 semana, 5 días por mveraped.
Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Hola @mveraped

    Si realizas una copia de seguridad de tu base de datos y los archivos (opcionalmente) no tendrias problemas para volver al estado anterior de la actualizacion.

    Lo que tambien puedes hacer es crea un stage para probar que todo funciona bien.
    Algunos servidores ofrecen hacer un stage de una web, en caso contrario deberias hacerlo manualmente, vamos crear un subdominio y clonar la web en ese subdominio usando por ejemplo duplicator que es un plugin de WordPress.

    Igualmente antes deberias mirar la compatibilidad de todos los plugins con la version del WordPress y el WooCommerce.

    ¿Dónde puedo ver la compatibilidad?
    ¿Uso sered en este se puede hacer un stage?
    ¡Gracias!

    La compatibilidad la encontraras en la pagina de cada plugin o desde la pagina de plugins y pulsar Ver detalles en cada plugin donde veras a la derecha:
    – Compatible con: (Version del WordPress)

    Sobre lo tu servidor y el stage, lo mejor es que le preguntes directamente ya que no he visto nada al respecto en su web.

    He actualizado el plugin y parece que no da ningún error, eso si me pide esto:
    Actualización de datos de WooCommerce – Necesitamos actualizar la base de datos de tu tienda a la última versión.
    No sé si pasar de esto o hacer algo.

    Hola @mveraped
    Deberias actualizarlo, pero al tratarse del WooCommerce haz una copia de seguridad de la base de datos, por si acaso falla esa actulizacion.

    Recuerda cerrar el debate marcándolo como resuelto cuando sea el caso, así nos ayudas a mantener el foro al día.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.