Soporte » Guías – Resolución de problemas » Fallas en escritorio del administrador, no permite texto, desaparecen íconos

  • Hola a todos, tengo un problema con mi administrador, unos días después de la actualización a a la versión 4.8, iniciaron una serie de fallas. Sólo en el administrador, en el sitio publicado, todo funciona normal.
    -No permite ingresar texto en nuevas entradas y no se ve el texto de entradas antiguas (aunque es visible en la página publicada).
-Desaparecieron, o no se ven algunos íconos del escritorio
    Ya desactivé Plugins, cambié el tema, reinstalé la versión anterior 4.7.5. Y el error continúa.
Borré historial, cookies, ram. Usé diferentes computadoras y diferentes direcciones Ip, y nada.
Alguien puede ayudarme?
    Adjunto imagen de apoyo
    De antemano gracias.

    muestra1

    muestra2

Viendo 5 respuestas - de la 16 a la 20 (de un total de 20)
  • Moderador almendron

    (@almendron)

    Quiero que hagas lo siguiente:
    1) Desactiva todos los plugins
    2) Cambia de tema. Activa uno de los que trae pord efecto WP
    3) Apariencia > Widgtes y quita todos que tengas puestos.
    4) Comprueba si sale ahora lo del construct. No me refiero a que no se vena los iconos sino a que el mensaje de error del construct ya no salga.

    Buen día.
    Por cuestiones laborales he tardado en responder.
    Realicé paso a paso la última recomendación:

    1) Desactivé plugins
    2) Cambié tema, activé uno de los incluídos en WP; activé otro de paga.
    3) Quité todos los Widgets activos y de archivo.
    4) Comprobé los erroes de _Constructor.

    Lo errores persisten.

    En el punto 4, hubo un cambio, sigue marcando error, pero es diferente. Esto fue con el tema que viene por defaul en el WP y con el otro tema de paga. Adjunto imágenes.

    Los errores en el administrador de WP siguen.

    1

    Este error es con el tema defaul.

    2
    Este error es con el tema de paga.

    A pesar de que no son los mismos errores, dentro del admin, sigue el problema.
    Saludos

    Moderador almendron

    (@almendron)

    Pues ya no se qué decirte.
    El error del construct es seguro cosa del tema o de algún plugin. No entiendo como desactivando todos los plugins y poniendo un tema distinto (uno de los que trae WP) te sigue saliendo ese error.

    No, pues gracias por el apoyo. Voy a seguir intentando.
    Buen día.

    Moderador almendron

    (@almendron)

    Si descubres lo que sucede, ya lo pondrás aquí para que podamos ver cuál era el problema. tal vez pueda servir a otro usuarios.
    Un saludo.

Viendo 5 respuestas - de la 16 a la 20 (de un total de 20)
  • El debate ‘Fallas en escritorio del administrador, no permite texto, desaparecen íconos’ está cerrado a nuevas respuestas.