• Resuelto Isrrael Rivera

    (@isrrael50)


    Buen dia a todos tengo una pagina de wordpress perufriendly.com, el tema es que subí mi favicon y solo se ve cuando estoy iniciando sesión, mas cuando salgo de sesion o abro mi web en otra pc que no es la mia no se ve. Les estaría muy agradecido por su ayuda.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador almendron

    (@almendron)

    En tu header tienes:

    <link rel="shortcut icon" href="https://perufriendly.com/wp-content/uploads/2020/01/favicon.ico" type="image/x-icon" />

    Y esa imagen es la que se ve en las pestañas del navegador. No detecto ningún problema.

    Prueba a vaciar la caché de tu navegador.

    No la puedo ver, yo soy de lima y hace una semana estuve en Cusco que es otra provincia, ingrese a mi web y tampoco vi el favicon. 🙁 🙁
    Debo decir que uso Google Chrome y ya borre mi historial mas de 10 veces.

    Muchas gracias

    • Esta respuesta fue modificada hace 8 meses, 2 semanas por Isrrael Rivera.
    • Esta respuesta fue modificada hace 8 meses, 2 semanas por Isrrael Rivera.
    Moderador almendron

    (@almendron)

    Se ve en Edge y Firefox pero no en Chrome.

    ¿Cómo añadiste el favicon?

    Ingrese como admin a mi web, luego a la opción theme options, luego header style y me abre la opcion de logo y favicon, en la opción de favicon subo mi imagen de 16 x 16.
    Cambie el logo y normal, luego cambie de favicon y dejo de verse en google chrome. Pero el favicon que tenia antes si se veía en todos los buscadores. Al cambiar este ultimo como siempre lo hago dejo de verse en chrome.

    🙁

    Ayuda por favor

    • Esta respuesta fue modificada hace 8 meses, 2 semanas por Isrrael Rivera.
    Moderador almendron

    (@almendron)

    Por lo que comentas, podría ser que Chrome todavía no haya actualizado tu página. Vamos a ir probando cosas a ver si encontramos la solución.

    La primera prueba es volver a cambiar el favicon y poner de nuevo el que tenías.

    Nota: sería conveniente desactivar Super Cache mientras realizas las pruebas o bien vaciar el caché que genera dicho plugin cada vez que hagas un cambio.

    Creo que tienes razón, porque ayer en la noche si apareció el favicon en google Chrome, hasta que borre el cache y volvió a desaparecer. Según mi experiencia mas parece tema de google chrome y solo hay que esperar a que aparezca. Un abrazo desde Peru y te estoy muy agradecido.

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘Favicon no se ve’ está cerrado a nuevas respuestas.