Soporte » Instalación – Actualizaciones » Formulario de Active Campaign se ve solamente en mi usuario

  • Hola!
    Hace un par de semanas que inserté un formulario de Active Campaign en mi página de registro para un webinar.
    En Elementor lo edité perfectamente y yo lo veo al entrar en la página sin problema.
    Pero cuando cambio de usuario o entro en la página desde el móvil, no veo el formulario. No está.
    El resto de la página se ve sin problema. Sólo falta el formulario.
    El formulario sólo es visible cuando entro en la página con mi usuario en mi pc.
    Lo he consultado con el soporte de Active Campaign y me dicen que hable con WordPress.
    Gracias y saludos,
    Rosina

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Fernando Tellado

    (@fernandot)

    Acabo de probar y sí veo el formulario, eso sí, la web va terríblemente lenta, está muy escasa de recursos.

    Iniciador del debate rosinaur

    (@rosinaur)

    Hola Fernando.
    Muchas gracias por responder.
    Sí, ahora se ve el formulario porque eliminé el que tenía y volví a insertar uno nuevo.
    El antiguo llevaba un código que le puse para que incluyera un enlace a la política de protección de datos. Imagino que algo había en el código que impedía que se visualizara…
    Me preocupa que mi web sea lenta. Ya lo había observado. Pero no entiendo por qué puede estar «escasa de recursos». ¿Debo hablar con la empresa que lleva el hosting para contratar un plan más amplio? ¿O existen otras formas de aumentar esos recursos?
    Intento no cargar la web de imágenes pesadas y los vídeos están en vimeo… No sé por qué va tan lenta. Si se te ocurre qué puedo hacer, te agradezco tu aporte.
    Gracias y saludos

    Moderador Fernando Tellado

    (@fernandot)

    Pues por lo que veo (https://gtmetrix.com/reports/rosinauriarte.com/QtxplaXZ/), los problemas que tienes son… 

    TTFB 2,9 segundos – Altisimo, por encima de 300 ms es casi para cambiar de hosting
    Imágenes grandes (2 de 1,7 Mb) – contacto-inglés-reducida y contacto-español-reducida, más algunas de 700 kb o más.
    Fuentes web – Montones de Web fonts cargadas de recursos externos
    JavaScripts y CSS – decenas de JS y CSS sin optimizar

    Tienes un WordPress, con Elementor, WPML, CourseWare y montón de plugins gordos más, que habría que optimizar, pero el problema más gordo es el hosting, con tiempos de respuesta muy malos, supongo que por ser un reseller y estar en un compartido con recursos muy justos y sin mejoras.

    ¿Mi opinión?

    1. Cambia de hosting, a ser posible con sistema propio de caché y optimizaciones
    2. Aplica optimizaciones específicas para Elementor, WPML y WooCommerce, además de las básicas de aplazar cargas de JS y CSS, crear el CSS crítico, etc.

    Iniciador del debate rosinaur

    (@rosinaur)

    Muchas gracias, Fernando.
    investigaré lo que me dices.
    Saludos
    Rosina

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.