Soporte » Guías – Resolución de problemas » formulario de contacto

  • Resuelto mariadomingo

    (@mariadomingo)


    Hola, Desde hace unos días, estoy actualizando mu página web lo cual tenía el formulario de contacto que funcionaba perfectamente y sin ningún pluguin.

    Ahora no funciona y he intentado diferentes opciones como instalar un pluguin. Creo que mi problema es que al hacer modificaciones en wordpress y dominarlo poco, creo que realicé algo que no debería haber tocado. ¿Hay alguna parte de la configuración que debo actualizar, o algo que desconozco? Ya no sé donde buscar.

    Hace tiempo hice otra web y no tiene ningún problema, así que estoy segura de que es un problema de base de configuración de wordpres.

    Por favor, pueden guiarme un poco?`

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenida al foro de soporte. WordPress no tiene formularios de contacto en forma nativa, se añaden con un plugin. En tu caso lo incluye el tema que estás usando, Divi.

    El tema DIVI es un tema comercial, si estás usando un tema comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales:

    DIVI 24/7 Support

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Al margen de lo anterior, estás usando una versión desactualizada de DIVI, tienes instalada la versión 4.4.0, la última versión a día de hoy es la 4.14.7. Seguramente si actualizas DIVI y los plugins asociados todo volverá a funcionarte.

    Recuerda marcar el debate como resuelto, así nos ayudas a mantener el foro al día.

    Iniciador del debate mariadomingo

    (@mariadomingo)

    Muchas gracias

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.