Soporte » Guías – Resolución de problemas » Fuentes e íconos cambian al recargar la página

  • Resuelto socrates07

    (@socrates07)


    Saludos amigos! Tengo un extraño problema en una web.
    Las fuentes cambian algunas veces cuando navegamos por la página. Cuando la fuente cambia también desaparecen los íconos.
    Lo único diferente en esta web de las anteriores que he realizado es que este wordpress lo monté en AWS(Amazon Web Service). No sé si será por eso.
    También es la primera vez que subo la fuente que estoy usando, siempre uso las que tiene el tema por defecto.
    El tema que uso es Avada.
    Tengo todo actualizado.
    No sé por qué pueda ser ese error.

    • Este debate fue modificado hace 11 meses, 2 semanas por socrates07. Razón: Error ortográfico

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador LGrusin

    (@lgrusin)

    Si usas algún caché o en el servidor prueba vaciarlo.

    ¿Podrías poner alguna URL de páginas con distintas fuentes? Así podríamos verlo mejor.

    Iniciador del debate socrates07

    (@socrates07)

    Actualmente no estoy usando algún plugin de caché. Lo único que quizás pueda causar algo es que tengo un plugin de cloudflare, ya que estoy usando cloudflare para el https.
    Las fuentes cambian pero no dependiendo de las páginas donde te encuentres, puede que estés en el home y las fuentes estén normales y que si recargas el home puede que las fuentes ya no carguen bien ni los íconos.

    Yo sospecho que debe ser un tema del servidor, porque hay momentos donde pasa y otros donde no. Por ejemplo, ayer he tardado toda la mañana navegando y no daba ningún fallo, en la tarde sí me dio el fallo. Hoy en la mañana no veo el fallo tampoco.

    No sé si alguien tenga experiencia trabajando con Amazon Web Service usando wordpress, si le ha pasado algún inconveniente igual.

    No sé la verdad si estaré en lo correcto en sospechar que sea el servidor.

    Moderador LGrusin

    (@lgrusin)

    Me inclino más por el cloudflare, revisa bien la configuración. Para pruebas drásticas desactivalo y comprueba.

    Iniciador del debate socrates07

    (@socrates07)

    Saludos! Luego de mucho luchar encontré una solución que al parecer no es 100% efectiva. Como estoy usando el tema Avada, algo pasó que quedaron las fuentes fuera de https, tuve que ir a Opciones del tema > Fusion Builder Elements > Button > Tipografía del botón y allí cambiarlo. Al hacer eso se arregló lo de las fuentes, pero sin embargo en dos ocaciones ha vuelto el problema. He tenido que realizar este paso nuevamente para desaparecer el problema.
    Al final voy a marcar como solucionado pues ya sé cómo desaparecer ese error, lo que me faltaría es saber por qué a veces vuelve a aparecer.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • El debate ‘Fuentes e íconos cambian al recargar la página’ está cerrado a nuevas respuestas.