Soporte » WordPress Avanzado » Galeria incompleta al clonar web de localhost a hosting

  • Resuelto borjagrd

    (@borjagrd)


    Hola,

    Resulta que al clonar la web con la que estoy trabajando de localhost a mi hosting se deja por el camino muchísimas imágenes y esto no debería de suceder. Comentar que la web la clone a localhost para realizar un cambio de plantilla y algunas modificaciones y no tuve ningún problema (se exporto toda la biblioteca y todo el contenido). Una vez hecho todo el trabajo la quise clonar a un subdominio pero me di cuenta que algunas imágenes de las entradas no cargan… Toda la web esta redireccionada con Replace data base.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Moderador almendron

    (@almendron)

    Saber el motivo por el cual el clonado ha fallado es practicamente imposible. Yo te aconsejaría que volviera a clonar de local al servidor usando https://es.wordpress.org/plugins/duplicator/

    También debo decirte que ese paso es innecesario si solo has realizado pequeñas modificaciones en la plantilla. En este caso, bastaría con subir vía FTP la carpeta del tema.

    Gracias por tu respuesta @almendron

    Al final probe a hacerte caso y la duplique sin problemas con el plugin All-in-One.

    Siento no haber respondido antes!!gracias de nuevo brother!

    Saludos ; )

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • El debate ‘Galeria incompleta al clonar web de localhost a hosting’ está cerrado a nuevas respuestas.