Soporte » Guías – Resolución de problemas » Galerias que se muestran

  • Resuelto darferi

    (@darferi)


    Saludos comunidad, tengo un sitio en la versión 4.8, todo me funcionaba correctamente hasta hace algunos días que vi que algunas de mis galerías no cargan mientras navego entre los sitios, pero note que al actualizar las paginas que tienen el problema, el contenido de la galería se visualiza sin problema.

    Me explico con más detalle, si ingresan a una de las paginas que tiene el problema por ejemplo goo.gl/3AjjUS notaran que hay una parte de la pagina en blanco, pero si actualizan podrán ver el contenido, si navegan por medio del menu y regresan a la misma pagina se daran cuenta que el contenido no carga, lo mismo sucede con la galería de esta pagina goo.gl/gKvjwE (otra web con el mismo problema goo.gl/fe0Faf), vale destacar que hay otra pagina que tiene el mismo tipo de galería y funciona correctamente goo.gl/IZwN2D. Espero haber explicado bien mi problema, agradezco me ayuden a encontrar una solución, he probado varias cosas y las explicare a continuación.

    – Considere que el problema era de cache y que estaba ligado al Pluguin WP Super Cache, en un momento lo desactive y el problema desapareció, luego active el pluguin nuevamente y probé configurandolo para optimizar su rendimiento y no funciono, después de intentar varias configuraciones sin obtener el resultado esperado me incline por desactivarlo pero el problema se mantuvo.

    – Como mencione más arriba, tengo una pagina que tiene una galería similar a la de las otras paginas que no están funcionando correctamente, así que considere que el problema podría ser las galerías como tal, así que intente actualizar los contenidos de la galería, creando una nueva galería con las mismas fotos y finalmente creando una galería con nuevas fotos, nada me funciono.

    Espero alguno me pueda ayudar a encontrar una solución, de antemano les agradezco.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Moderador almendron

    (@almendron)

    Acabo de entrar en http://mikerodriguezphotographer.com/tampa-portrait-photographer/ y todo parece estar correcto. No veo ninguna parte en blanco y tanto las imágenes como la galería cargan bien.

    Te agradezco navegues en el sitio y corrobores lo que menciono en el post, note que con los que coloque en el post todos salen inicialmente ok, pero si están mal y se puede comprobar navegando dentro del sitio, salen los errores que menciono.

    • Esta respuesta fue modificada hace 2 años, 3 meses por  darferi.
    Moderador almendron

    (@almendron)

    ¿Puedes indicar la URL exacta donde podamos ver el problema?

    Son las mismas que indique, las pondré tal cual como son:

    Tampa Portrait Photographer

    Tampa Boudoir Photographer

    Miami Advertising Photographer

    Noto que accediendo desde las url todo sale ok, pero navegando entre ellas por medio del menu sale el problema, te agradezco navegar entre ellas por medio del menu, las opciones son PORTRAIT, BOUDOIR y ADVERTISING.

    Moderador almendron

    (@almendron)

    Ahora sí que veo el problema. Creo que se trata de un fallo de algún script del tema.
    Si visualizas tu página con Chrome, botón derecho y clic en «Inspeccionar». Después pestaña «Console». Aquí puedes ver los errores.

    Si entras con el enlace (cuando se ve bien), podrás comprobar que aparecen determinados errores.
    Si entras moviéndote en el menú, aparecen otros.

    Con esa información puedes comenzar a investigar.
    Ten en cuenta que el tema que usas es de pago y que nosotros no podemos ayudarte porque no tenemos acceso a él.

    Igual te agradezco @almedron, ya tengo un camino por donde buscar una solución.

    Moderador almendron

    (@almendron)

    Con esa información, yo me pondría en contacto con el soporte del tema. A ver qué te dicen.
    Un saludo.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • El debate ‘Galerias que se muestran’ está cerrado a nuevas respuestas.