• Resuelto saray

    (@blackswansaray)


    Hola, me han aparecido traducciones nuevas de algunos plugins que he instalado, pero al intentar actualizarlas me sale este error después sin ninguna información clara de lo que pasa y sigue apareciendo el mensaje de que se necesita instalarlas.

    «Traducción actualizada correctamente.
    Ha habido un error crítico en esta web. Por favor, comprueba la bandeja de entrada del correo electrónico del administrador de tu sitio para obtener instrucciones.
    Aprende más sobre el diagnóstico de WordPress.«

    Como veis me lleva a un sitio con muchas posibilidades, pero no sé exactamente qué pasa.

    En días anteriores me daba error la actualización de plugins, pero como ese error se fue y me ha salido este en traducciones, por eso lo he puesto en este foro, espero no haberme equivocado.

    A ver si alguien me puede echar una mano. ¡Gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 15 respuestas - de la 1 a la 15 (de un total de 16)
  • Hola, @blackswansaray:

    ¿Podrías intentar conseguir el archivo de registro de errores en tu servidor? Normalmente, este documento se encuentra en el directorio raíz con el nombre error.log, debug.log o un nombre parecido.

    Si lo consigues, por favor, súbelo al file.io y comparte la URL de descarga aquí. Ten en cuenta que el documento se eliminará a la primera descarga, así que no intentes descargarlo tú misma 😉

    Iniciador del debate saray

    (@blackswansaray)

    Hola! Sí, voy a ver si lo he hecho bien xD

    Aquí lo tienes: https://file.io/oZSieWser0hs

    Saludos y gracias por contestar.

    Iniciador del debate saray

    (@blackswansaray)

    Me sigue pasando y también con los plugins, así que traslado la petición de ayuda al general, porque no es cosa de traducciones.

    Hola, @blackswansaray:

    Mis disculpas por no haber respondido antes. Perdí de vista el aviso de esta respuesta, pero acabo de ver el de tu mensaje anterior.

    Volviendo a tu caso, ¿sigue produciéndose el problema luego de actualizar WordPress a la versión 6.3.2?

    Iniciador del debate saray

    (@blackswansaray)

    Si, sigue pasando, pero me di cuenta de que no era solo en las traducciones, aparece ese mensaje en todas las actualizaciones, incluidas las de los plugins.

    «Desactivando el modo de mantenimiento…
    Ha habido un error crítico en esta web. Por favor, comprueba la bandeja de entrada del correo electrónico del administrador de tu sitio para obtener instrucciones.
    Aprende más sobre el diagnóstico de WordPress.«

    De los plugins que tienes pendientes por actualizar, ¿probaste a actualizar los plugins individualmente en lugar de ejecutar todas las actualizaciones al mismo tiempo?

    Iniciador del debate saray

    (@blackswansaray)

    Sí, he ido uno a uno y también me sale el error, el caso es que después consta como que están actualizados, pero claro ya no lo sé porque dio error.

    ¿Podrías añadir la siguiente línea en el archivo wp-config.php que se encuentra en el directorio raíz de tu instalación de WordPress?

    define( 'WP_DEBUG_LOG', true );

    Asegúrate de añadir el código antes de la línea que dice:

    /* That's all, stop editing! Happy publishing. */

    Luego, intenta actualizar las traducciones o los plugins de nuevo, para que se registre el error, y luego ubica el registro en /wp-content/debug.log

    Si consigues el archivo, por favor, súbelo a file.io y comparte la URL de descarga aquí.

    Iniciador del debate saray

    (@blackswansaray)

    En el wp-config.php ya tenía esa línea añadida, fue lo primero que hice cuando me salió el error. Sigue pasando.

    Yordan Soares

    (@yordansoares)

    Hola, @blackswansaray:

    Ten en cuenta que la línea que sueles tener en wp-config.php es la siguiente:

    define( 'WP_DEBUG', false );

    ¿Quizás la estás confundiendo con la que te compartí arriba?

    En caso de que sí tuvieras activada la constante WP_DEBUG_LOG, ¿podrías comprar si se creó el archivo debug.log en /wp-content/?

    Ver el seguimiento del error podría ayudarnos a entender el problema y conseguir una solución.

    Iniciador del debate saray

    (@blackswansaray)

    ¡Hola! Perdona si tardo, entre semana trabajo mucho y me es imposible contestar cuando me gustaría.
    En cuanto a lo primero que comentas, sí que estaba en «true» y no en «false», me fijé bien 😉
    Y acabo de comprobar y sí, tengo el archivo debug.log en /wp-content/

    Yordan Soares

    (@yordansoares)

    Hola, @blackswansaray:

    No te preocupes, tómate tu tiempo, ¡he tardado yo más!

    Volviendo al caso, me alegra que hayas encontrado el archivo, ¿podrías subirlo a file.io y compartir el enlace en una respuesta?

    Recuerda que este servicio elimina el archivo con la primera descarga, así que no intentes probar la descarga tú misma 🙂

    Iniciador del debate saray

    (@blackswansaray)

    Hola! Aquí tienes https://file.io/z3dWdjTykPKu

    Muchas gracias, que tengas buen día 😉

    Yordan Soares

    (@yordansoares)

    Gracias por compartir los registros de error, @blackswansaray

    ¿Podrías comprobar si tienes instalado el plugin Popular Posts by Webline?

    Si es así, por favor, desactívalo temporalmente e intenta actualizar tus traducciones o algún plugin pendiente de actualizar.

    Si la actualización se ejecuta correctamente, me temo que tendrás que buscar una alternativa a ese plugin, ya que también está causando errores a otros usuarios desde hace meses, pero no parece que lo vayan a actualizar pronto, como puedes ver en los últimos mensajes de su foro de soporte que llevan sin responder desde hace mucho tiempo: https://wordpress.org/support/plugin/popular-posts-by-webline/

    Te recomendaría darle un vistazo a este plugin como posible reemplazo, puesto que su autor lo mantiene actualizado y, además, proporciona soporte en español (es venezolano, al igual que yo): https://es.wordpress.org/plugins/wordpress-popular-posts/

    Iniciador del debate saray

    (@blackswansaray)

    ¡Hola! ¡¡Muchas gracias!! Pues sí, es ese plugin el problema, ha sido desactivarlo y ya va todo bien. Te haré caso y probaré el que me dices.
    De nuevo, muchas gracias ^_^ (cierro el hilo)
    Un saludo y ¡feliz día!

Viendo 15 respuestas - de la 1 a la 15 (de un total de 16)
  • El debate ‘Ha habido un error crítico en esta web’ está cerrado a nuevas respuestas.