Soporte » Guías – Resolución de problemas » hacer que el plugin sea compatible con la version de wordpress

  • Hola compañeros
    soy nuevo aquí,una pregunta de novato.
    Si tengo un plugin creado que no necesito añadirle mas cosas, como hago para que sea compatible con las versiones de wordpress cada vez que se actualice wordpress a una versión nueva
    que ficheros tengo que modificar

    Saludos

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Moderador Mariano Perez

    (@mpcdigital)

    En principio no tienes que hacer nada. Cuando salga una nueva versión deberías probar el pluginen esa versión.

    Gracias Mariano, me refiero cuando el plugin deja de funcionar bien en nuevas versiones, que ficheros hay que modificar en general

    Moderador Mariano Perez

    (@mpcdigital)

    Ya pero es que no hay que modificar ningún fichero en general en ese caso. Si el plugin deja de funcionar bien en las nuevas versiones habría que arreglarlo en el propio plugin.

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • El debate ‘hacer que el plugin sea compatible con la version de wordpress’ está cerrado a nuevas respuestas.