Soporte » Guías – Resolución de problemas » he cambiado la url en settings y no puedo acceder al admin para solucionarlo

  • Hola buenas tardes, soy un usuario poco avanzado en WordPress, queria cambiar la página de inicio de sesion y he cambiado, parece ser la url en la pestaña settings dentro del dashboard de wordpress.
    mi url es http://www.controlsolarsa.com y la he cambiado por http://www.controlsolarsa.com/home, ahora no me deja entrar al dashboard para revertir la accion y no se como arreglar la situación,…
    Agradeceria si alguien tiene forma de arreglarlo.Muchas gracias

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola, acabo de acceder para mirarlo pero no encuentro como puedes solucionarlo.
    Espero que alguien pueda decirte como.

    Lo puedes hacer entrando en la base de datos, la tabla es _options y hay dos registros que debes cuidar:

    home
    y
    siteurl

    Asegúrate que tengan los valores que quieres.

    Tengo el mismo problema, pero no se como entrar en la base de datos y buscar esa tabla _options, para modificarla.

    Alguien me puede ayudar para entrar en la base de datos MySQL

    Muchas Gracias

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘he cambiado la url en settings y no puedo acceder al admin para solucionarlo’ está cerrado a nuevas respuestas.