• Buenos días,
    No me cargan los iconos en mi wordpress via Chrome y Firefox
    Tampoco el CSS de mi wordpress con cmabios de color
    Y otro plugin de precarga.

    Todos los plugins están actualizados, cachés borradas y activación de Font Family 4 y 5 activado con elementor.

    Luego cuando veo la previsualización con el «Personalizar» de WordPress, el CSS me carga pero luego no se hace público…

    En safari se ve bien, en Chrome y Firefox no.
    No sé a qué se debe ni encuentro solución.

    • Este debate fue modificado hace 4 meses, 1 semana por cbrongniart.
    • Este debate fue modificado hace 4 meses, 1 semana por Jose Luis. Razón: Mover al foro correspondiente

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Hola @cbrongniart
    Cuando esto ocurre es un tema de CSS de la plantilla. Comprueba que las rutas son correctas.
    A mi me paso hace unos días y esa es la solucion.

    • Esta respuesta fue modificada hace 3 meses, 3 semanas por Jose Luis. Razón: Quitar firma con enlace a web
    Loading

    (@loadinges)

    Buenas,

    Puedes ver el error en la consola del navegador:

    Access to font at 'https://secureservercdn.net/160.153.138.219/ppl.9fb.myftpupload.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WlhzSTh89Y.woff' from origin 'https://reibiza.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
    JTUSjIg1_i6t8kCHKm459WlhzSTh89Y.woff:1 Failed to load resource: net::ERR_FAILED

    En el primer error, la fuente la carga desde esta URL:

    https://secureservercdn.net/160.153.138.219/ppl.9fb.myftpupload.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WlhzSTh89Y.woff

    Lo correcto sería:

    https://reibiza.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WlhzSTh89Y.woff

    Cambiando eso se solucionaría.

    ¿Entiendo que montaste la página bajo una URL temporal y luego la moviste al dominio definitivo, no?

    Puedes probar a usar el plugin «Velvet Blues Update URLs» para buscar y reemplazar en el código fuente todas las coincidencias de:

    https://secureservercdn.net/160.153.138.219/ppl.9fb.myftpupload.com/

    Por:

    https://reibiza.com/

    Haz una copia de seguridad antes de usarlo, dependiendo de la plantilla y plugins usados, en ocasiones no funciona y es necesario realizar estos cambios manualmente.

    miscellanyfood

    (@miscellanyfood)

    Hola, tengo el mismo problema desde hace días. Si alguien nos puede dar respuesta. Gracias

    Kiko Abadyn

    (@softwareerp)

    También tienes la opción de reinstalar la plantilla ( la mima o un update ).
    Como mencionaba antes es un problema de rutas CSS:

    Cuando esto ocurre es un tema de CSS de la plantilla. Comprueba que las rutas son correctas.
    A mi me paso hace unos días y esa es la solucion.

    Juan – https:—–

    • Esta respuesta fue modificada hace 3 meses, 3 semanas por Jose Luis. Razón: Quitar enlace a web
Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.