• Hola a todos, queria comentaros una cosa curiosa que me esta pasando en mi tienda online, el caso es que en mi ordenador portatil con google chrome cuando la abro y accedo a categorias de productos hay muchas imagenes que no se cargan incluso si visito la pagina en modo incognito ocurre igual, he probado a visitarla con otro buscador como el windows explore y en este buscador si me aparecen esas imagenes de los productos.

    Tambien he de comentar que ha habido clientes que me comentan que les pasa lo mismo y a otros que lo ven todo (desde el buscador de google), otro dato es que en el ordenador de mi tienda si puedo ver todo desde crhome sin problemas.

    He probado limpiando la cache tanto del portatil, como en el ordenador de la tienda y sigue todo igual.

    He probado cambiando la version php actualmente tengo la 7.4 pero cuando la cambio a una superior me da fallo la web, se queda bloqueada o en el ultimo paso de compra se queda pensando y de hay no se mueve.

    Sabeis como puedo solucionar este problema?

    He llegado a pensar en borrar todos los productos y volverlos a subir.

    Pero no me fio.

    Un saludo.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola, @boutiqueguerrero:

    Intenté entrar a tu web con Google Chrome, Mozilla Firefox y Microsoft Edge, y no tuve ningún problema al visualizar las imágenes de varias categorías. Si te vuelves a conseguir con el problema, por favor, comparte la URL de la categoría donde se presenta, para ver si logro reproducirlo.

    Con respecto a actualizar la versión de PHP de tu servidor, deberías comprobar si estás utilizando las últimas versiones de los plugins instalados y de tu tema. Si son productos medianamente confiables, ya deberían ser compatibles con PHP 8.0 o superior.

    Iniciador del debate boutiqueguerrero

    (@boutiqueguerrero)

    Como comente antes , solo pasa en algunos pc, si yo abro a la vez la web en el pc de mi negocio y en el portatil , me pasa que en el pc, si se ven las imagenes y en el portatil no, solamente en el portatil con otro navegador si se ven, esa es la cuestion.

    Y con respecto al PHP todos los pugin que tengo instalados son oficiales y no se porque pasa lo que comente de quedarse en el ultimo paso bloqueado.

    Sigo igual…..

    Otra cosa que se me paso comentar, cuando entro en la ficha del producto si se ve la imagen, es solamente cuando muestra todos los productos de las categorias

    Gracias por dar más detalles, @boutiqueguerrero:

    Sospecho que esto tiene que ver con el almacenamiento en caché, así que mi recomendación es revisar si tienes un plugin de caché y desactivarlo temporalmente o contactar con tu proveedor de alojamiento para preguntarles si ellos tienen alguna característica que haga este trabajo para que la desactives temporalmente para hacer pruebas,

    Si, en efecto, este es el origen del problema, probablemente solo tengas que vaciar la caché completa del sitio para regenerar las páginas de los contenidos que hayas actualizado.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.