Soporte » Guías – Resolución de problemas » Imágenes no aparecen y diseño modificado

  • amzaran

    (@amzaran)


    Buenos días,

    Antes de nada dejo el link de la web en la que tengo el problema: https://graficas-berlin.com/

    Escribo debido a que tengo un problema de visualización de alguna de las imágenes de mi web, además de alguna otra variación en el diseño (ahora se visualiza el diseño de ancho completo y no en caja). Hace unos días detecté este problema, pero no lo identifico con ninguna acción que haya realizado en la web últimamente.

    Hace unos meses tuvimos un problema similar, pero se solucionó desactivando el plugin WP Rocket, pero actualmente está desactivado.

    En la biblioteca de medios me aparecen todas las imágenes, y comprobando la ruta de las imágenes en el navegador también existen.

    Dejo por aquí algunos comentarios por si pueden servir de ayuda para detectar cual es el problema:
    -Tanto WordPress como los Plugins están actualizados.
    -El tema que utilizo es un tema hijo que he creado del tema Bridge.

    Muchas gracias de antemano,
    Saludos.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Moderador almendron

    (@almendron)

    Dime donde detectas el fallo de la imágenes porque no lo veo.

    Lo que sí detecto es algún problema de diseño en la cabecera (donde pone «Hola»), pero no creo que esté asociado a ningún error.

    Por ejemplo, en «Calendarios» aparece <div class="full_width">. Esto hace que la página se vea a ancho completo.

    Iniciador del debate amzaran

    (@amzaran)

    Buenas,
    Las imágenes que no aparecen son las de las imágenes de fondo de la cabecera de cada página. Por eso no se aprecia bien el texto que aparece antes y después del «hola».
    No solo no aparecen las imágenes de fondo, sino que el color de fondo de algunos bloques también se ha modificado.

    Tanto este fallo, como el de que ahora aparezca toda la web en ancho completo, supongo que se habrán dado por alguna actualización del tema o algo similar.

    Saludos

    Moderador almendron

    (@almendron)

    El tema que utilizo es un tema hijo que he creado del tema Bridge

    Detecto que usas usando el tema Bridge y no un tema hijo.

    ¿En qué carpeta está el tema hijo?

    Iniciador del debate amzaran

    (@amzaran)

    El tema hijo que cree se encuentra en la ruta:
    https://graficas-berlin.com/wp-content/themes/graficas-berlin

    Y es este el tema que tengo activo ahora mismo.

    Moderador almendron

    (@almendron)

    No te lo está cogiendo. En el código fuente de tu página no hay una sola referencia al tema hijo.

    Moderador almendron

    (@almendron)

    ¿Qué archivos tienes en la carpeta del tema hijo?

    Iniciador del debate amzaran

    (@amzaran)

    Buenas,
    En la carpeta del tema hijo tengo:
    – style.css
    – screenshot.jpg
    – header.php (creo que lo cree para añadirle ahí google analytics)
    Faltaría el archivo functions.php no?

    Cree el tema hijo, pero realmente no he modificado nada desde ahí, he utilizado las opciones de personalización que ofrece el propio tema, en la hoja de estilos del child theme solo tengo el encabezado para la creación del tema hijo.

    Moderador almendron

    (@almendron)

    En realidad, es como si no tuvieras el tema hijo. Aunque lo tengas activado, dado que no has modificado nada en la hoja de estilos.

    En cuanto al header, hay otro métodos para añadir lo del google analytics. Si solo fue para eso, podemos cambiarlo y ahorrarte lo del nuevo header.

    El archivo functions.php no es necesario salvo que quieras modificar alguna cosa de él.

    Por lo demás, compruebo que ahora se ve bien la web.

    ¿Lo has solucionado?

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Debes estar registrado para responder a este debate.