Soporte » Guías – Resolución de problemas » Imágenes se ven en Worpress pero no en navegadores

  • Resuelto amzaran

    (@amzaran)


    Buenos días,

    Antes de nada dejo el link de la web en la que tengo el problema: https://graficas-berlin.com/

    Escribo debido a que tengo un problema de visualización de alguna de las imágenes de mi web. Hace unos días detecté este problema, pero no lo identifico con ninguna acción que haya realizado en la web últimamente.

    Cuando estoy dentro de WordPress la visualización de la página no tiene ningún problema, pero cuando abro la web en el navegador (He probado Chrome y Firefox) no aparecen algunas de las imágenes (En algunos casos aparece un icono indicando que ahí debería haber una imagen, pero en otros casos no aparece nada).

    En la biblioteca de medios me aparecen todas las imágenes, y comprobando la ruta de las imágenes en el navegador también existen.
    He probado a añadir imágenes nuevas y se visualizan sin problema.

    Dejo por aquí algunos comentarios por si pueden servir de ayuda para detectar cual es el problema:
    -Tanto WordPress como los Plugins están actualizados.
    -El tema que utilizo es un tema hijo que he creado del tema Bridge.
    -Me aparece que utilizo una versión antigua de PHP (No se si podría venir de aquí el problema).
    -También he detectado otro problema en la función de un plugin para la tienda, PPOM, que desde WordPress funciona correctamente, pero en el navegador falla.

    Muchas gracias de antemano,
    Saludos.

    • Este debate fue modificado hace 9 meses, 1 semana por amzaran.
Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador almendron

    (@almendron)

    Te adelanto que, en caso de tratarse de un problema con el tema, nos va a ser imposible ayudarte ya que usas un tema comercial. Los voluntarios del foro no tenemos acceso a ese tipo de productos y no podemos, por tanto realizar pruebas.

    En la página principal compruebo que una imagen no se ve. Sin embargo, el enlace no está roto. Esto significa que hay un problema en el tema o en algún plugin.

    Vamos a empezar desactivando WP Rocket. Déjalo desactivado mientras hacemos las comprobaciones.

    Iniciador del debate amzaran

    (@amzaran)

    Buenas,
    Acabo de desactivar WP Rocket y la página ya se visualiza correctamente.
    Marco el problema como resuelto.
    Muchas gracias.

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Imágenes se ven en Worpress pero no en navegadores’ está cerrado a nuevas respuestas.