Soporte » Guías – Resolución de problemas » IMPOSIBLE SUBIR VIDEO YOUTUBE EN FORMATO DE ENTRADA: VÍDEO

  • Resuelto montesdeocamedia

    (@montesdeocamedia)



    Buenas, imposible enlazar vídeo youtube a través de selección de FORMATO DE ENTRADA: VÍDEO (No quiero incrustarlo en texto).

    Tampoco hay ningún cambio en la interfaz de Word Press cuando voy a Opciones>Paneles Avanzados>Vídeo Link

    Tampoco funciona introduciendo la URL de YouTube en el campo indicado dentro de Aternative Sources ni en el source de youtube de los campos personalizados.

    Sospech que la actualización se ha hecho mal o hay algún problema con algún plugin o similar.

    Me gustaría enlazar vídeo del mismo modo que tengo el resto en la web, pero después de la actualización es imposible.

    ¿Alguna idea? Muchas gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 13 respuestas - 1 de 13 (de 13 total)
  • Moderador almendron

    (@almendron)

    ¿Estás hablando de opciones del tema o del editor Gutenberg?

    montesdeocamedia

    (@montesdeocamedia)

    Hola, muchas gracias por contestar. En la esquina superior derecha a la derecha justo de Yoast Seo.

    Se actualizó a la versión 5.0.3 y una de las entradas con las que andaba trabajando de repente enlazó sola sin yo haber tocado nada, pero no soy capaz de pegar una url nueva ni clonando la entrada, ni haciendo una nueva ni nada… Un desastre total!!!! Gracias por tu ayuda

    P.D. No estoy familiarizado aún con el editor de Gutenberg ni las opciones del tema. Me manejo más o menos para hacer crear y modificar contenidos en la web de la empresa, pero aún soy novato en WP. ¿Sería posible que me ayudaras por teamviewer o similar?

    Gracias

    Moderador almendron

    (@almendron)

    De momento, activa el plugin https://es.wordpress.org/plugins/no-gutenberg/ para volver al editor clásico y luego comprueba.

    montesdeocamedia

    (@montesdeocamedia)

    Ok, lo descargo y lo intento instalar. ¿Qué tengo que hacer para instalar el plugin? ¿Lo tengo que abrir desde WP una vez descargado? Saludos

    Moderador almendron

    (@almendron)

    montesdeocamedia

    (@montesdeocamedia)

    Hola Almendrón, muchísimas gracias por tu inestimable ayuda. Después de seguir tus instrucciones e instalar el plugin vuelvo a tener control sobre mis entradas. ¡Ya era hora! Vaya problemas que me ha dado la actualización. Lamentable… Muchas gracias de nuevo. Un lujo poder contar con tu ayuda…

    Moderador almendron

    (@almendron)

    La solución solo soluciona el problema de forma temporal. Tarde o temprano tendrás que usar el nuevo editor. O bien el tema o bien algún plugin no es compatible con el nuevo editor.

    El problema es que tanto el tema como la mayoría de plugins que usas son comerciales. Lo que es lamentable es que alguno de ellos o el propio tema no haya sido puesto al día.

    Discúlpame entonces Almendrón. Pues entonces será cuestión de resolver el problema por completo y no provisionalmente porque, como bien apuntas, eso es pan para hoy y hambre para mañana. Ahora bien, los plugins están todos actualizados, por tanto podría ser un problema de compatibilidad del tema. ¿Si así fuese cómo lo actualizo o hago compatible con el editor Gutenberg?

    Lo que me preocupa es que por lo que apuntas el problema no está resuelto. Tan solo parcheado. Yo estoy encantado de hacer el mantenimiento que me indicas siempre que no suponga un gasto añadido. En esas cuestiones es la empresa para la que trabajo la que toma las decisiones oportunas.

    ¿Serías tan amable de indicarme cómo puedo resolver definitivamente el problema?

    Muchas gracias de nuevo por tu amable ayuda.

    Disculpa que te escriba de nuevo. Para no marearte resumo:

    1. Todos los plugins están actualizados
    2. Todos los temas están actualizados

    ¿Desactivo o desisntalo el plugin no-gutenberg para probar si el problema está resuelto?

    Saludos

    Hola de nuevo. Gracias a tus pistas he desactivado el plugin no-gutenberg y ya con los temas actualizados no ha habido problemas para enlazar la url de Youtube. De modo que lo que es lamentable es mi inexperiencia. Por culpa de ella no relacioné actualización de tema con enlace de Youtube. Perdona.La verdad es que soy un principiante en WP.

    Lo que aún no he logrado resolver es porque no hay efecto alguno cuando activo/desactivo la casilla “video link” que te comenté estaba en los paneles avanzados de las opciones del editor de gutenberg (creo).

    ¿Me aconsejas trabajar ya con el editor gutenberg o volver a activar el plugin no-gutenberg? ¿Por qué me dices que a la larga no podré trabajar con el plugin no-gutenberg activado?

    Saludos y muchas gracias de nuevo

    Por cierto, tengo desactivados otros plugins como:

    – Multiple Posts Thumbnails:

    Adds the ability to add multiple post thumbnails to a post type. Versión 1.7 | Por Chris Scott | Ver detalles

    – Smush:

    Reduce tamaños de archivo de imágenes, mejora el rendimiento e impulsa tu SEO usando la API de WordPress Smush de WPMU DEV. Versión 3.0.2 | Por WPMU DEV | Ver detalles

    – WP Super caché:
    Plugin de caché muy rápido para WordPress. Versión 1.6.4 |

    – YITH WooCommerce Wishlist:

    YITH WooCommerce Wishlist les proporciona a tus usuarios la posibilidad de crear, llenar, administrar y compartir sus listas de deseos permitiéndote analizar sus intereses y necesidades para mejorar tus estrategias de marketing. Obtén más plugins para tu comercio electrónico en YITH Versión 2.2.7 | Por YITH | Ver detalles

    ¿Me recomiendas activarlos? ¿Tendré problemas de compatibilidad? ¿Consideras que es mejor prescindir de ellos?

    Saludos

    Moderador almendron

    (@almendron)

    1) Yo esperaría un tiempo antes de usar el editor Guntenberg. Según vayan saliendo versiones nuevas de WordPress, vas probando. A la larga, el editor clásico desaparecerá de WordPress.

    2) Debes tener en cuenta que aquí no damos soporte a temas y plugins comerciales. La razón es muy sencilla: los voluntarios no tenemos acceso a ese tipo de productos y por tanto no podemos realizar pruebas. Para resolver cualquier problema con ellos debes acudir al desarrollador.

    3) Regla general para plugins: cuanto menos, mejor. Instala solo los que sean imprescindibles o bien que te ofrezcan una funcionalidad que te parezca interesante.
    En la página de cada plugin tienes indicado hasta que versión de WP es teóricamente compatible.
    En principio, no deberías tener problemas con los que mencionas.

    El plugin de cache merece un comentario aparte: ponte en contacto con el soporte de tu hosting y pregunta a ellos si recomiendan algún plugin en concreto.

    OK. Entendido. Así lo haré. Muchísimas gracias de nuevo por todos tus consejos.

Viendo 13 respuestas - 1 de 13 (de 13 total)
  • Debes estar registrado para responder a este tema.