Soporte » Instalación – Actualizaciones » instalación manual de wordpress en synology

  • estoy teniendo problemas al instalar de forma manualun2º worrdpress en synology

    estoy siguiendo los pasos como en instalarlo en un servidor local

    en el paso de la instalación que tengo que ingresar la base de datos y usuario

    cuando le doy a siguiente dice

    Ha habido un error crítico en tu web.
    Aprende más sobre la depuración en WordPress.

    pero enese enlace no doy con lo que puede ser

    e estado investigando y probando solucione, pero no saco nada en claro, sigue igual me estancado y nose por donde tirar ya

    por favor pueden ayudarme diciendo por donde mirar o porque puede ser

Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)
  • Moderador almendron

    (@almendron)

    Lo primero sería comprobar que has realizado bien todos los pasos: https://qloudea.com/blog/como-instalar-wordpress-en-un-synology/

    Gracias por contestar

    la primera web si la instale siguiendo esos pasos que muestra el enlace que adjuntaste

    el problema lo estoy teniendo al instalar mas web, que en el proceso de unir base de datos con wordpress me da el error

    he buscado información y porobado muchas veces de diferentes formas,

    la información que he encontrado que mas se acerca a mi caso es

    https://sherblog.pro/instalaci%C3%B3n-manual-de-wordpress-en-synology/

    en tódo lo que probado sigo los pasos con cuidado y obtengo el mismo resulato

    Moderador almendron

    (@almendron)

    1) ¿en qué carpeta instalaste el primer WordPress?

    2) ¿has creado una base de datos para el segundo WordPress? ¿en qué carpeta lo estás instalando?

    la primera instalación se creo una carpeta wordpress y para la segunda instalación le echo carpeta, base de datos y usuario nuevo

    en esta imagen para que veas en el proceso que me sale el error

    Hola,

    e realizado la instalación manual en un servidor local y no a habido problema al establecer conexión con la base de datos, segun mi investigaciones el problema puede ser de algun dato que cambia a ser instalado en un servidor synology

    Moderador almendron

    (@almendron)

    Te iba a decir eso mismo, que probaras en local. Es posible que sea lo que tú comentas.

    ¿Por qué no preguntas en los foros de Synology? https://community.synology.com/enu/

    javyereche

    (@javyereche)

    si, esta mañana le escrito a soporte de sygnology (todavía no a respondido)

    voy a preguntar en el foro ese!!

    cuando descubra la solución, escribo aquí lo que e hecho para que sirva de qyudq a quien tenga el mismo problema

    saludos

    Moderador almendron

    (@almendron)

    ¿Lo has podido solucionar?

    javyereche

    (@javyereche)

    Hola

    todavía no

    le estado escribiendo al soporte de synologiy y tardan en contestar

    y en el transurso de estar en contacto co ellos

    este vierne 26 junio 2020 fues su última respuesta dicien que no pueden ayudarme porque no son desarrolladores de esta solucion

    que consulte en https://wordpress.com/es/support/

    tambien estube probando hacer la instalacion de multisitios y nose muestra bien, probaré otra vez a instalarlo

    porque la mismas cosas las instalo en un servidor local y si funciona

    puede ser problema de permisos o algo del servidor, todavía no e investigado a fondo este caso de los permisos o algo relacionado

    si puedes aportar alguna idea de orientación, lo agradecería

    y en cuanto de con la solución digo lo que e hecho para que sirva de ayuda

    Saludos

Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)
  • Debes estar registrado para responder a este debate.