Soporte » Instalación – Actualizaciones » Instalación muestra sólo el html

  • Resuelto SilvanaGonella

    (@silvanagonella)


    Hola Estimados! En la instalación de wordpress para el sitio http://albertocontrera.com.ar, ya para la onfiguración me mostraaba sólo el html. Pensé que sería una nueva versión, pero al entrar al escritorio, todos los temas aparecían con el css roto. la visión del sitio también es sólo el html.
    Al ver este problema por primera vez luego de haber instalado cienTos de wordpress.org a lo largo de estos años, desisntalé todo, borré la base de datos y la hice nuevamente, descargué la versión 4.2.2 nuevamente y volví a instalar todo de cero. El problema persisitió, aún instalando temas nuevos. Pero en todos falta el CSS. ¿fALTA ALGÚN ARCHIVO EN LA VERSIÓN? Lo pueden ver en el enlace que dejé arriba.
    Gracias por responderme. Es importante ya que es un sitio para cliente.
    Saludos cordiales.
    Silvana Paola Gonella

Viendo 10 respuestas - 1 de 10 (de 10 total)
  • Hola Silvana,

    Sinceramente es muy raro.
    Te pasa con todos los temas que instalas,aunque lo instales directamente de wordpress.org

    Que hosting estas utilizando?

    Has verificado que la hoja de estilos style.css este dentro del los archivos raís del tema.

    Saludos

    Hola de nuevo.

    Sinceramente no se que es.

    Parece que todo esta bien.

    El encabezado de las hojas de estilo y todo el codigo aparece en el editor,pero al final no los ejecuta.

    Es la primera vez que me encuentro con este caso en años que llevo trabajando en esto.

    Lo único que se me ocurre es que haya pasado algo con la instalación o al descargarte los archivos.

    Recuerda cambiar el usuario y la contraseña,que compartiste por este medio.

    Si lo llegas a solucionar comparte por favor.

    Saludos

    Hola Julio, a mi me pasa lo mismo, hace años que trabajo en esto y es la primera vez que me pasa. Estoy perpleja!!! Todavía no encuentro la solución.
    Igual gracias por estar presente!!!
    Saludos cordiales

    Moderador erchache2000

    (@erchache2000)

    A quién se le ocurre poner el nombre de usuario y contraseña del hosting!!!!!!

    He borrado el post, CAMBIA LA CONTRASEÑA AHORA MISMO ANTES DE QUE OTRO LO HAGA.

    Estimado ercache2000, no te preocupes, el sitio estaba vacío completamente y ya la he cambiado, no solo la contraseña sino la base de datos. Es un poco agresiva tu respuesta y lamento que hayas borrado el post, ya que si alguien se daba cuenta qué podía ser me hubiera ayudado mucho, ya que no encuntro aún la solución. Gracias por DESAYUDARME!!!

    Moderador erchache2000

    (@erchache2000)

    Silvana, poner la ip, usuario y contraseña de tu hosting es como dejarte puestas las llaves de tu casa. TODO EL MUNDO PUEDE ENTRAR.

    Disculpa si soy tan brusco, pero es que estás incumpliendo las más básicas normas de seguridad para tu hosting. Si alguien con malas intenciones ha copiado esos datos y tu no cambias la contraseña, puede apropiarse de tu hosting.

    Si has reinstalado tu blog, que previamente funcionaba, y por las buenas ha dejado de funcionar. Sin que tu hayas actualizado/instalado nada, puede ser debido a un problema puntual en tu hosting.

    Tienes que cambiar la url de instalación de tu blog, pues direcciona a

    http://67.222.5.177/~albertocont/

    en vez de a tu dns

    Contrera Construcciones

    Para ello tienes que modificar la base de datos a través de phpmyadmin y modificar el campo correspondiente, https://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

    Bueno te agradezco mucho. Está todo cambiado.
    Voy a seguir tus recomendaciones.
    Saludos cordiales

    Hola Silvana

    Has podido solucionar el problema.

    Saludos

    Hola Estimado Julio Lopez, pude solucionar el tema ayer Domingo, despu´s de probar y probar con todas las recomendaciones.
    Lo que sucedió fué que hace un tiempo instalé en mi histing un proxi inverso (Nginx) y era una cuestión de permisos. Pero para darnos cuenta de eso…. pasaron 3 días…
    Lles agradezco mucho todas las recomendaciones y posibles soluciones.
    Saludos cordiales

    WilliamBranhamMensajes

    (@williambranhammensajes)

    wao, vaya lio! pero que bueno que lo soluciono!

Viendo 10 respuestas - 1 de 10 (de 10 total)
  • El debate ‘Instalación muestra sólo el html’ está cerrado a nuevas respuestas.