Soporte » Instalación – Actualizaciones » Instalación nueva con base de datos existente, no funciona.

  • Buenas días, tardes, noches. Tengo una consulta; Resulta que Tenía 3 instalaciónes WP con virus en dominios y hostings diferentes, (NO son multisitio), en los 3 hice lo mismo, eliminé el contenido de la public_html y cargué otro instalador WP. Mantuve la información del fichero config.php, y así usar las mismas bases de datos. en 2 de las 3, me funcionó perfecto, es decir se mantuvo la estructura y lo único que tuve que cambiar fueron las imágenes. Estas 2 instalaciones las hice “a mano”; y en la 3ra usé Softaculous, que me creó la instalación y base de datos. El problema de esta última instalación es que aún usando los mismos datos en el config.php, quedó como una instalación nueva.
    No me he comunicado con el hosting, ya que sé que será tiempo perdido.(Hostmonster). En los sitios 1 y 2 usé uno español y otro chileno.

    Postdata: Sé que fuí poco diligente, y borre el contenido de public_html; ya que me confié en una serie de bkps en el mismo hosting, pero todos eran copias de una versión ya “Infectada”.
    Postdata 2: Quizás a alguien le sirve, que “Descubrí”, por casualidad. Es que el hosting igual tiene Papelera de reciclaje, y ahí pude rescatar las imágenes a usar.

    Ojalá me puedan orientar. muchas gracias por su atención.

Viendo 2 respuestas - 1 de 2 (de 2 total)
Viendo 2 respuestas - 1 de 2 (de 2 total)
  • El debate ‘Instalación nueva con base de datos existente, no funciona.’ está cerrado a nuevas respuestas.