• Mi hosting y dominio son de hostgator como hago para instalar el ioncube en mi wordpress y asi habilitar el plugin alidropship. La version que ofrece hostgator de wordpress es 6.5.2. en php 8.1 y no funciona, tampoco encuentro la forma de habilitar o activar IONCUBE en wordpress, el hosting me he dado cuenta que no es quizas el del problema, pues he descargado e instalado wordpress en mi pc y sigue con el mismo error. Tanto en linea como en hospedaje local.

    He llegado a este foro con la deseperacion de un servidor que no ayuda, ademas de mi propia limitacion por falta de conocimiento en programacion.

    En resumen necesito que el plugin ALIDROPSHIP se habilite en wordpress.

    Gracias y un saludo.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador kallookoo

    (@kallookoo)

    Hola

    IONCUBE se un software de pago y el loader que es gratuito es una extension de PHP y por lo tanto son los del servidor quienes tienen que activarlo, salvo que en tu panel de control tengas la opcion.

    Otra cosa es que la empresa que en tu caso es hostgator, no la tengan instalada y no quieran tenerla por algun motivo. En ese caso debes instalarla manualmente siempre y cuando el servidor permita hacerlo, ya que se debe especificar en el archivo de configuracion de PHP que debe usar tambien la extension.

    Si te supera de conocimientos, lo mejor es contratar un profesional o tener paciencia y mirar como hacerlo, siguiendo los manuales de IONCUBE.

    Personalmente un plugin que codifica su codigo no me da mucha seguridad porque no sabes que hacer realmente, espero que ese plugin este descargado de una fuente fiable porque tendras mayores problemas que los que comentas.

    Verificando el hosting indican que si tienen ese módulo https://www.hostgator.com/help/article/php-modules ya solo te queda contactarlos por chat para activarlo, es más tema de configuración

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.