Soporte » Guías – Resolución de problemas » La Extensión HTML5 es requerida…

  • Hola que tal, desde el viernes al entrar a mi blog todas las palabras se cambian por «áéó» y se pone la pantalla en negro transparente con un letrero hasta arriba que dice:
    «La extensión HTML5 es requerida para visualizar el contenido del sitio correctamente»

    Esto solo sucede en el Edge y en Google Chrome, en Firefox y Safari se puede navegar sin problema.

    Podrían ayudarme con este detalle por favor.

Viendo 13 respuestas - 1 de 13 (de 13 total)
  • Hola, podrías poner un link al sitio para verificarlo?

    Si claro, el link es: http://delmarketingalamaternidad.com/blog/

    y en este link podrás ver el error… http://fasedos.net/falla.jpg

    Gracias por apoyarme 🙂

    Me parece que es javascript malicioso inyectado, es posible que lo encuentres en los archivos php del theme y puedas eliminarlo.

    Si miras el código fuente de tu pagina( view-source:http://delmarketingalamaternidad.com/blog/), antes de cerrar la etiqueta html <body>, esta insertado un javascript ilegible, que es la fuente de estos problemas.

    Mil gracias por tu ayuda, y es cierto, lo raro es que en otro blog que tengo me reportan el mismo problema y es un theme distinto y en un servidor distinto, de pura casualidad sabes como logran hacer eso y de ese modo pueda tratar de evitarlo?

    Es un problema de seguridad, puede ser que tengas versiones viejas de WordPress, del theme o de los plugins instalados en tu sitio y que alguien haya aprovechado alguna vulnerabilidad para inyectar este código en los sitios que tienes alojados juntos.

    Revisa esta guía. Cuando lo hayas hecho puedes aplicar una (o todas) estas recomendaciones de seguridad.

    Pues según yo, mi WP y todos mis plugins están actualizados, pero los revisaré nuevamente. Mil gracias por toda tu ayuda.

    Moderador erchache2000

    (@erchache2000)

    Tiene pinta que el tema que estás utilizando no rula bien.

    ¿Estas usando el plugin divi para generar temas?

    hola!! yo tambien tengo ese problema y hay cosas que ya no funcionan como pop ups, y veo que tengo esos javas raros al final de mi pagina, y estoy usando el DIVI en todas. que se puede hacer al respecto???

    Hola buenas tardes tengo el mismo problema en esta pagina, ya cheque todos los plugins y no lo encuentro como en donde puedo limpiar el codigo

    Home

    Moderador LGrusin

    (@lgrusin)

    Creo que es un problema de Chrome, más concretamente de la Extensión HTML5 para Google Chrome. Por lo visto algo que se mete por medio de esa extensión.

    https://productforums.google.com/forum/#!topic/chrome-es/3VYUQ6kQ-sw

    Actualicen el navegador, actualicen la extensión o en su defecto eliminen todo y vuelvan a instalar Chrome.

    No es un problema de WordPress. Pero si se ha añadido al sitio mira en el archivo header.php del Tema.

    Un saludo

    • Esta respuesta fue modificada hace 3 años, 1 mes por  LGrusin.
    • Esta respuesta fue modificada hace 3 años, 1 mes por  LGrusin.
    • Esta respuesta fue modificada hace 3 años, 1 mes por  LGrusin.
    • Esta respuesta fue modificada hace 3 años, 1 mes por  LGrusin.
    javiergro

    (@javiergro)

    Hola Laura, yo también tengo el mismo problema. Podrías ayudarme?
    http://www.vivematamoros.com

    Charlitous

    (@charlitous)

    Hola a todos, es verdad el problema era el plugin de HTML5 al parecer lo hackearon y es por ello que aparecía mal mi sitio, la solución fué desinstalarlo e instalar la última versión y ya funciona sin problema.

    Javiergro, yo veo tu sitio sin ningún problema, creo que solo necesitas borrar ese plugin e instalar la última versión.

    Saludos.

    Amigos, despúes de mucho tiempo y volver a intentarlo encontré la falla, es esta linea..
    <script type=»text/javascript» src=»http://cdn.html5update.com/jquery-3.1.1.min.js»></script>
    que no se como llegó al archivo footer.php la borré y listo.

    Así que el procedimiento sería:
    1. Entrar en el WP-Admin
    2.- Luego en el menú APARIENCIA
    3.- Luego en EDITOR, ahí en los archivos del lado derecho buscar el archivo Pié de página del tema (footer.php)
    4.- Localizan la etiqueta<script type=»text/javascript» src=»http://cdn.html5update.com/jquery-3.1.1.min.js»></script> la borran y listo.

    A mi me funcionó y espero que con esto no se vuelva a repetir esa falla.

    Saludos

Viendo 13 respuestas - 1 de 13 (de 13 total)
  • El debate ‘La Extensión HTML5 es requerida…’ está cerrado a nuevas respuestas.