Soporte » Guías – Resolución de problemas » La leyenda de las fotos desaparece

  • Hola,
    Hasta hace unas semanas, cuando editaba las fotos en la biblioteca y les añadía en el campo de leyenda el enlace a la página en la que aparecen, ese enlace permanecía en la leyenda y cuando añades una galería (la que viene por defecto), se pueden ver las fotos y sobre las mismas, los enlaces.

    Desde la última actualización (creo), añado los enlaces en el campo de leyenda y siguen ahí mientras estoy en la sección de la biblioteca de medios y en el momento en el que me voy desde esa zona de wordpress a cualquier otra y vuelvo, las leyendas han desaparecido.

    Como el problema sucede en la parte de administración de wordpress, no creo que sea relevante el tema que uso pero por si acaso, es el nuevo por defecto (2020).

    Da igual el campo que edites dentro de la biblioteca de medios, parece que no actualiza nada.

    ¿alguna idea?

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Moderador LGrusin

    (@lgrusin)

    añadía en el campo de leyenda el enlace a la página

    ¿Ocurre con cualquier texto?

    Normalmente ocurre cuando ves el sitio en el frontend en esos casos puede ser la forma de mostrar el caption en tu tema. ¿Qué tema usas?

    Hola,

    Acabo de hacer pruebas y parece que solo elimina la leyenda si el texto comienza con «<«. Traté de poner algo en negrita y también lo borra. Si pongo solo texto, o una URL simplemente poniendo el http://&#8230; lo deja pero a la hora de ver la foto en una galería, muestra el texto sin más y no lo procesa como una URL.

    El texto desaparece en el backend. Voy a la biblioteca de medios, añado en una imagen el código html de otra página, cambio de campo o foto para que lo grabe. Vuelvo a ir usando el menú de la izquierda a la biblioteca de medios, selecciono la misma imagen, y el cambio de leyenda está vacío.

    Estoy en el tema por defecto, 2020.

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Debes estar registrado para responder a este debate.