Soporte » Guías – Resolución de problemas » La propiedad «og:image» tiene un tipo de contenido no válido.

Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)
  • jjggati

    (@jjggati)

    hola

    developers facebook

    entiendo que la imagen esta mal, yo la eliminaria y la volveria a subir, a ver si se soluciona, ademas cambiaria el nombre, sin poner mayusculas.

    salu2

    Moderador almendron

    (@almendron)

    Comprueba los permisos: 755 para carpetas y 644 para archivos.

    El código de error es 403, es decir, prohibido.

    Iniciador del debate Wilson

    (@wilenb10)

    Gracias jjggati, borre la imagen, la cambie, volvi a hacer la depuracion pero sigue sin aparecer. Ahora ya no me sale ninguna observacion pero la imagen sigue sin aparecer..

    que otra opcion tengo?

    Iniciador del debate Wilson

    (@wilenb10)

    Gracias almendron, recibe las carpetas tienen permiso 755 y los archivos 644. Todo correcto.

    Moderador almendron

    (@almendron)

    Un 403 es por permisos o por un .htaccess incorrecto. Revisa ese archivo.

    Si quieres puedes hacer los siguiente:

    1) haz copia del archivo .htaccess en tu ordenador.
    2) Borra ese archivo del servidor.
    3) Ve a Ajustes > Enlaces permanentes, cambia de opción-guarda, vuelve a la que tenías y vuelve a guardar. Eso hará que se regenere el archivo.

    Si algo fuera mal, solo tienes que restaurar usando la copia que has guardado.

    Iniciador del debate Wilson

    (@wilenb10)

    Gracias almendron. Hice como me sugeriste pero el problema sigue igual. Que mas podria hacer?

    Moderador almendron

    (@almendron)

    Ponte en contacto con el soporte del hosting y les dices que te sale un 403 cuando intentas acceder a la imagen cuya URL has señalado.

    Otra cosa: ¿no usarás algún plugin de seguridad?

    Iniciador del debate Wilson

    (@wilenb10)

    hola almendron, después de varios días pude compartir contenido con imágenes, aunque estuve probando con varios posts y solo muestra las imágenes con contenido con mas de 10 días, lo demás sigue igual pero al menos ya se empiezan a ver las imágenes. Saludos y gracias por tu ayuda.

    Hola, tengo un problema simular, al postear mi sitio en fb no me aparece la imagen destacada, uso yoast seo, está configurado el social, pero el error que le manda el fb debugger es que el formato de mi imagen es inválido, los pixeles son correctos, la imagen es jpg, de hecho el error me sale al subir cualquier imagen en social facebook de yoast seo, me pueden ayudar? Llevo ya varias horas y no he logrado que aparezca mi imagen, al principio todo iba bien con mi link de wp en fb, pero instalé algunos plugins y ya no se vieron las imagenes, ahora he desactivado y borrado todos los pluguins, solo me quedé con yoast seo, pero no me aparece la imagen por ese error, según de formato, el plugin que noté me pudo causar un error fue kwayyy sitemap, pero no estoy seguro, tal vez se duplicaron los metadatos og, ayuda por favor.

Viendo 9 respuestas - de la 1 a la 9 (de un total de 9)
  • El debate ‘La propiedad «og:image» tiene un tipo de contenido no válido.’ está cerrado a nuevas respuestas.