Foros » Plugins y Hacks » bbPress » LA web de los foros de bbPress aparece en blanco

  • Resuelto tnio

    (@tnio)


    La web donde deberían aparecer el foro de bbPress aparece en blanco

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Yordan Soares

    (@yordansoares)

    Hola, @tnio:

    No tengo mucha experiencia con bbPress, pero sí con tipos de contenido personalizado, con los que se presenta un problema similar cuando no se hace una reconstrucción de los enlaces permanentes al registrar un nuevo tipo de contenido. Así que creo que la solución que se aplica en este escenario, funcionará para tu caso también.

    Para no enredarte con tecnicismos, la forma más sencilla de resolverlo consiste en ir a Ajustes > Enlaces permanentes, y guardar los cambios (sin modificar nada): Esto vaciará y volverá a generar la configuración de enlaces permanentes, haciendo que las URL de los contenidos recién registrados funcionen de nuevo.

    Iniciador del debate tnio

    (@tnio)

    Hola Yordan! Muchísimas gracias por tu aporte, ha sido de gran ayuda. Felices fiestas! 😀☯

    Yordan Soares

    (@yordansoares)

    Entiendo que ha funcionado, ¿verdad?

    Si es así, me alegro muchísimo y te pido, por favor, que marques el debate como «Resuelto» para sacarlo de la lista de debates pendientes 😉

    …¡y felices fiestas para ti también! 🎄💫

    Iniciador del debate tnio

    (@tnio)

    Sí, estoy probando y pensando diferentes opciones, muchas gracias por tu tiempo 😀☯

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.