Foros » Guías – Resolución de problemas » Lentitud al actualizar las entradas y navegando por mi web

  • Resuelto topcomponentespc

    (@topcomponentespc)


    Buenas tardes, pues mi problema es que, como el título dice, desde hace unos días tengo unos problemas de lentitud cuando modifico entradas y cuando navego por mi propia página web https://i.gyazo.com/6d804b86ec75bf233c5197a719d27f16.png , esto solo me ocurre a mi, es decir, he pasado la página por test de velocidad y da buenos resultados, incluso he testeado con otros usuarios y pueden navegar perfectamente.

    Además, cuando entro en modo incógnito la página me va perfectamente, supuse que era por la caché del navegador e hice una limpieza tanto en el mismo como en la consola de comandos, pero no ha cambiado nada.

    Este problema a priori no es muy grave, pero es muy tedioso cuando estás modificando entradas diariamente y tarda bastante en los guardados automáticos y en actualizar las entradas.

    A ver si me podéis ayudar, un saludo.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • Moderador Mariano Perez

    (@mpcdigital)

    Hola,

    puede ser buscar una aguja en un pajar pero se me ocurre que podrías crearte otro usuario administrador, entrar con él, eliminar el usuario anterior, te preguntará qué hacer con el contenido creado por ese usuario y lo asignas al nuevo usuario. Y a ver qué tal.

    Iniciador del debate topcomponentespc

    (@topcomponentespc)

    Hola, primero de todo, gracias por la rápida respuesta, he hecho todo tal y como me has dicho y sigue yendo igual, he hecho un admin nuevo, he borrado el antiguo y le he traspasado todo el contenido al nuevo, pero nada ha cambiado.

    Gracias.

    Moderador Mariano Perez

    (@mpcdigital)

    Bien, pues segunda prueba. ¿Lo has intentado desde un navegador u ordenador distinto? Para descartar que una extensión o la caché del navegador esté incidiendo.

    Iniciador del debate topcomponentespc

    (@topcomponentespc)

    He probado con Firefox y me va bien, tanto si entro normal, como con la cuenta de admin, así que tiene que ser algo de mi Google Chrome.

    Como dije en mi primer mensaje ya probé a borrar caché, no se si podré hacer algo más.

    Moderador Mariano Perez

    (@mpcdigital)

    Estupendo, ya estamos cerrando el círculo. Lo normal es que sea alguna extensión que esté haciendo algún trabajo. Desactívalas todas temporalmente y ve activando una a una hasta dar con ella.

    Iniciador del debate topcomponentespc

    (@topcomponentespc)

    Buenas tardes, he estado un tiempo comprobando las extensiones, desactivando una a una y volviéndolas a activar y ahora parece que va mejor sin una que tenía activada, imagino que haría conflicto, es la extensión «Keywords Everywhere – Keyword Tool», una extensión para buscar palabras clave en google, por si le sirve a alguien más en un futuro.
    Lo dicho de momento va mucho mejor, te comentaré si vuelve a aparecer el problema.
    Un saludo.

Viendo 6 respuestas - de la 1 a la 6 (de un total de 6)
  • El debate ‘Lentitud al actualizar las entradas y navegando por mi web’ está cerrado a nuevas respuestas.