Soporte » Guías – Resolución de problemas » Librerías jQuery obsoletas tras update 5.6

  • Hice la actualización de wordpress a la versión 5.6 y ahora cada que quiero hacer una nueva entrada o editar una existente me sale un pantalla en blanco, sin más, ni error. Tengo wp-debug en True y no me arroja ningún error. La url es vidamoderna.com

    Debo decir que el sitio funciona bien, lo único que ocurre es que no puedo agregar entradas ni editar. Aumenté el límite de memoria a 256, desactivé todos los plugins y nada, ninguno me está ocasionando el problema.

    Lo que me indica el jQuery Migrate Helper es que tengo librerías obsoletas, ya escribí al soporte del tema.

Viendo 5 respuestas - de la 16 a la 20 (de un total de 20)
  • Moderador almendron

    (@almendron)

    ¿Con qué versión de WordPress estás trabajando ahora mismo?

    Moderador almendron

    (@almendron)

    1) No me has dicho aún con qué versión de WordPress estás trabajando ahora mismo.

    2) ¿Has actualizado Enable jQuery Migrate Helper? https://wordpress.org/plugins/enable-jquery-migrate-helper/

    Iniciador del debate vidamodernaweb

    (@vidamodernaweb)

    1. Si estás molesto porque busco desesperado solución a un problema de WORDPRESS no es mi problema, trato de crear debates nuevos porque estoy descubriendo cosas nuevas y este hilo tiene DOS respuestas mías a las que ni tú ni nadie responde, lamento que seas el único que pierda su tiempo tratando de ayudar a la comunidad.

    Si Guttenberg no me funciona y todo lo demás sí, pasa algo con Guttenberg, las razones por las que escribo acá es para saber si alguien, además de ti (a menos que seas el único que pierde su tiempo acá) puede ayudarme en un foro creado para eso, solucionar problemas de usuarios que pagan y viven de esto.

    Déjame saber, si no sientes que es una pérdida de tiempo, qué preguntas son las que no te he respondido. Porque antes de la versión 5.6 es obvio que estaba la 5.5.3.

    Y si te molesta responder, cierra este debate y listo. Yo busco otras formas de solucionar un problema en wordpress fuera del foro creador para solucionar problemas de wordpress.

    Cuida tu tiempo.

    Moderador almendron

    (@almendron)

    ¿Y qué te crees que llevo haciendo desde que te respondí la primera vez? Pero para resolver un problema, es preciso seguir unos pasos ya que no somos adivinos. Aún más, debería haberte contestado directamente que usas un tema personalizado al que los voluntarios del foro no tenemos acceso. Por tanto, no podemos realizar pruebas. Vamos por tanto a ciegas.

    Lo único que te puedo decir es que un problema particular de tu sitio ya que he realizado pruebas en un WordPress prácticamente limpio y funciona perfectamente con el editor. Esto significa que hay una interacción entre algún plugin o el propio tema que causa el error.

    Porque antes de la versión 5.6 es obvio que estaba la 5.5.3.

    ¿Por qué es obvio? ¿por qué lo digas tú? No soy adivino.

    foro creado para eso, solucionar problemas de usuarios que pagan y viven de esto.

    ¿De qué estás hablando? ¿usuarios que pagan? No tienes ni la más remota idea de lo que estás hablando. WordPress es gratuito y este foro está formado por voluntarios.

    ¿Has actualizado Enable jQuery Migrate Helper?

    ¿También soy adivino y tengo que saber si lo has hecho?

    Moderador Fernando Tellado

    (@fernandot)

    Yo creo que esto empezó mal desde el principio, primero porque no has indicado:

    – Qué plugins usas y sus versiones
    – Tema y versión

    La mayoría de los problemas de jQuery son con el tema o los plugins, y de hecho desde que salió la 5.6 se están actualizando casi todos, y en pocos días se habrán solucionado todos los problemas.

    @vidamodernaweb Los voluntarios del foro se DESVIVEN por ayudar a los usuarios, y ni ellos cobran nada, ni WordPress cuesta nada, aquí todo es altruismo puro, así que lo único que pedimos es paciencia, educación, y que seas consciente de que NO VEMOS lo que tú, nos lo tenemos que imaginar. Así que las intervenciones de @almendron han sido todas impecables, tratando de ayudar, pero también de mantener orden en los foros, evitando que dupliques consultas, por poner un ejemplo.

    Dicho esto, si quieres seguir pidiendo ayuda sé explícito, educado y paciente. Te ayudaremos en lo posible.

Viendo 5 respuestas - de la 16 a la 20 (de un total de 20)
  • El debate ‘Librerías jQuery obsoletas tras update 5.6’ está cerrado a nuevas respuestas.