Soporte » Instalación – Actualizaciones » LICENCIA WP Bakery

  • Resuelto carnin

    (@carnin)


    Ahora para la actualización del plug in WPBakery Page Builder (desde la versión 6.4.1 a la 6.5) pide pagar una licencia

    ¿Habría problemas en la página web si no se actualiza ese plug in? ¿Es necesario pagar?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. El tema que estás usando en tu web, Dessau, es un tema comercial que entre sus ventajas oferta plugins también comerciales incluidos. Deberías solicitar al soporte del tema que publiquen una actualización con las nuevas versiones de los plugins comerciales que usa.

    Si el tema no publica la actualización y quieres mantener los plugins al día te tocaría comprar licencias de uso para ellos, en el caso WPBakery en su página de venta en Envato, la licencia que vende Visual Composer directamente en su web no corresponde a este plugin. Comprando las licencias tienes la ventaja de que así los mantienes al día independientemente de las actualizaciones del tema.

    En el caso que planteas, revisando el registro de cambios no veo que tenga ningún parche de seguridad y si todo te funciona correctamente podrías esperar sin mayor problema a la nueva actualización del tema, aunque siempre es conveniente mantener todo actualizado a las últimas versiones tanto por seguridad como por asegurar la compatibilidad.

    Recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

    Hola! Estaba usando WpBakery y con la actualización nueva de hace 6 días ha dejado de funcionar, no soy capaz de comprar la licencia para seguir trabajando… En la pág oficial WPBAKERY. COM le doy a comprar en el botón y nada, no hace nada, si lo hago a través de ajustes desde el pluging… Nada, tampoco, meto datos de tarjeta o PayPal y no hace nada….
    Me podéis ayudar? Gracias!!

    Buenas tardes, yo utilizo el WordPress 5.6.2 con el tema Soledad y lo edito con el plugin WPBackery page builderno.

    Tengo el problema de que he creado plantillas en WPBackery y se muestra el contenido en el back de wordpress y lo veo en el front de WPBackery pero no se visualiza el contenido cuando actualizo la página.

    Alguien me podría orientar sobre cómo solucionar este problema.

    Tengo todas las relaciones de paginas y subpáginas bien definidas con sus categorías también.

    Moderador Jose Luis

    (@jose64)

    Hola @lapizygoma y @carolinalisa

    Si el tema que usas utilizas incluye el plugin WPBakery con las actualizaciones del tema se incluye la actualización del plugin, la licencia no tiene nada que ver con que el tema funcione o no. En la página oficial wpbakery.com compras Visual Composer, que no es el que se incluye con los temas comerciales, es un producto diferente. Tienes que fijarte que producto necesitas, si el plugin es WPBakery Page Builder seguramente será WPBakery Page Builder for WordPress, este maquetador tiene el problema de que son dos productos con cambios de nombres que hacen que te confundas, uno te sirve para maquetar la web (el que te indico que incluían una gran cantidad de temas comerciales de Themeforest) y el que sirve para maquetar el sitio completo que venden directamente en su web, el quese vende en la página oficial. Ambos son incompatibles, deberían consultarlo con el soporte del tema porque, como indiqué en la respuesta anterior, al tratarse de temas y plugins comerciales los voluntarios del foro no podemos revisarlos, aparte de que sus desarrolladores son los que deben dar el soporte.

    Hola Jose Luis,

    Gracias por tu ayuda.

    Leyendo en varios foros he descubierto que hay incompatibilidad de versiones en referencia al uso de WPBakery Page Builder 6.5 and WordPress 5.6.2, en la página de https://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431/support

    he visto que la última versión es: Software Version WordPress 5.5.x, consecuentemente he descargado un plugin para volver a la versión de WordPress de 5.4.1. Pero si lo reinstalo tengo la duda de si perderé todos los plugins, categorías, post y páginas que ya tengo hechas. Hay algún riesgo, de ser así me podrías indicar por favor como hacer una copia de seguridad y como instalarla cuando vuelva a la versión XX.

    Muchas gracias!!!

    Moderador Jose Luis

    (@jose64)

    Hola @carolinalisa

    La versión 6.5 incluyó la compatibilidad con WordPress 5.6 y PHP 8, por lo que la última también es compatible. Lo indica en el registro de cambios del plugin, puedes verlo en su descripción. No puedes fiarte del listado de las características porque no siempre es fidedigno:

    16.12.2020 – ver 6.5.0
    – Update: Compatibility with WordPress 5.6
    – Update: Compatibility with PHP8

    Los contenidos no se pierden al cambiar de versiones de WordPress, pero por seguridad puedes hacer copias de respaldo desde el servidor o con un plugin, por ejemplo UpdraftPlus WordPress Backup Plugin

    Como no indicas la web con la que tienes problemas no te puedo comentar nada más, asegúrate de que tienes todo actualizado a las últimas versiones, incluido el tema.

    Hola,
    estoy trabajando con la siguiente web:
    http://www.iesbaltasarporcel.net
    La versión de WordPress es la 5.7.2 y el tema Michigan, y hasta hace poco he estado utilizando Visual Composer pero ha dejado de funcionar. No se a qué es debido. Quería saber si me podéis ayudar.
    Muchas gracias.

    Moderador Jose Luis

    (@jose64)

    Hola @miriamgomez.

    Bienvenida al foro de soporte. Como se explica a lo largo del debate el tema que estás usando usa WPBakery (la versión de Visual Composer vendida en Envato). El tema que estás usando ya no está en el repositorio, por esa razón la versión que estás utilizando está obsoleta y te genera problemas (estás usando la versión 5.2.1 y la última es la 6.6.0).

    Al ser un tema que ha sido abandonado por su desarrollador te recomiendo que lo cambies por uno que tenga soporte. Otra opción es que compres una licencia para poder actualizar WPBakery como se explica más arriba.

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Debes estar registrado para responder a este debate.