Soporte » Instalación – Actualizaciones » Me desaparece datos en productos/atributos

  • No se si tengo que escribirlo aqui o no pero es desde la actualización que empezaron mis problemas.
    Actualice dentro de productos/atributos me desaparece todo lo que hay solo dejandome añadir nuevos atributos.
    Por lo que en la web desaparecieron por un lado los filtros. Por otro, cuando entras en un articulo ya no están los desplegables de talla y de color. Se que dentro de los productos tienen el inventario correcto por que cuando entro en un articulo que hay stock de la primera talla del desplegable (desplegable que no se muestra y no puedes elegir) me sale que hay cantidad si no hay de esa talla me dice no disponible.
    Restaure la base de datos, en lugar de completa, desde la última copia que me hicieron en siteground, y me fue bien apenas 6 horas luego volvio a pasar lo mismo, adiós atributos. Alguna incompatibilidad hay.
    ¿la pregunta es como habia vuelto a poner al dia stocks, puedo descargar de alguna forma la tabla productos con stock por tallas y colores?
    ¿por otro lado donde esta el error?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador almendron

    (@almendron)

    ¿A qué actualización te refieres?

    La del wordpress 5, el Divi, y no se si se actualizo algun pluggin

    Moderador almendron

    (@almendron)

    1) Lo de que te volviera a ocurrir transcurrido unas horas, se debe casi seguro a que se actualizó de nuevo a WP 5 de forma automática.

    2) Es muy posible que alguno de los plugins o el tema que usas no sea compatible con WP 5.

    Mi consejo es que vuelvas a la última versión de la rama 4.9: https://es.wordpress.org/support/topic/actualizacion-a-wordpress-5-0-preguntas-frecuentes/ (sección «¿CÓMO VUELVO A LA VERSIÓN ANTERIOR SI YA HE ACTUALIZADO?»)

    Actualiza cuando salga WP 5.1 y mientras tanto vas actualizando solo los plugins.

    SelfOutlet

    (@selfoutlet)

    Hola @osipc,

    Me paso lo mismo (desaparecieron los pedidos), pero la última actualización de Woocomerce me lo arregló.

    == Changelog ==

    = 3.5.3 – 2018-12-20 =
    * Fix – Fix orders list in the admin after a change introduced in WordPress 5.0.2. #22273

    Espero que sea tu caso y te sirva.

    Saludos

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘Me desaparece datos en productos/atributos’ está cerrado a nuevas respuestas.