Soporte » Plugins y Hacks » WooCommerce » mensaje interno

  • Resuelto creativa1976

    (@creativa1976)


    Hace unos dias que me sale este aviso pero no se como proceder:

    Has instalado una versión de desarrollo de WooCommerce que requiere que los archivos se construyan y minimicen. Desde el directorio de plugins, ejecuta grunt asset para construir y minimizar los assets. O puedes descargar una versión preconstruida del plugin desde el repositorio de WordPress.org o visitando la página de versiones en el repositorio de GitHub.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Ese mensaje te indica que estás usando una versión de desarrollo, desactiva WooCommerce, borra el plugin y vuelve a instalarlo directamente del repositorio.

    Por favor, recuerda cerrar el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

    Tu sugerencia arregló mi problema, muchas gracias

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.