Soporte » Guías – Resolución de problemas » Menu desplegable deje de funcionar

  • Saludos.
    Tenia un menu que funcionaba perfectamente y instale un plugin llamado «foobox-image-lightbox» y desde ese entonces los submenu dejaron de funcionar borre el plugin pero aun asi siguen sin funcionar necesito ayuda por favor.

    PD: En la consola de google no me muestra ningún tipo de error de js.

    — EN —

    Hello.
    I had a menu that worked perfectly and installed a plugin called «foobox-image-lightbox» and since then the submenu stopped working delete the plugin but even so they still do not work I need help please.

    PS: In the google console does not show me any kind of js error.

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • Hola thejmmc,

    Es extraño que tras desinstalar el plugin sigan sin funcionar los menús. Deberías ver si hay alguna otra causa que pueda estar afectando:

    – ¿Hay algún plugin de caché en funcionamiento? ¿Has probado a limpiar la caché en tal caso?

    – ¿Actualizaste en el proceso algún otro elemento como plugins, tema o el propio WordPress?

    Esto es lo que se me ocurre a primera vista. También puedes consultar en el propio foro de soporte del plugin, quizás haya alguien al que le haya pasado lo mismo:
    https://wordpress.org/support/plugin/foobox-image-lightbox

    Si nos dejas la URL de la web también podemos echar un vistazo.

    Un saludo.

    Saludos Fernan,

    Gracias por tu respuesta.

    desactive todos los plugin para ver si uno de ellos era que me daba dicho error y nada también limpie mi cache.

    Después que me comenzó a dar el error del submeno actualize wordpress a 4.9 y todos los plugin y el error continua.

    si verifique pero nadie tiene dicho error en ese forum.

    Investigue mucho sobre este problema y al parecer todo indica a un conflicto de JS el problema es que el inspector de google no me dice nada asi que no se como hacerle para saber que Js es. ¿Tiene alguna idea?

    Muchas Gracias espero mas de tu ayuda <3

    https://wordpress.org/support/topic/drop-downsub-menu-stopped-working/

    El problema que tenia (@vgonzales11) es el mismo que tengo ahora.
    ¿Pero como veo los conflictos?

    Hola,

    Me temo que por el momento el procedimiento es el mismo que el que sugieren en ese hilo que citas:

    – Desactivar los plugins y probar uno a uno para ver cuál puede estar creando el conflicto.

    Un saludo.

    Saludos Fernan,

    Ya hice dicho procedimiento y aun continua el error de submenu.

    Saludos, Gracias por seguir ayudándome.

    Hola @thejmmc si nos indicas una URL podremos echarle un vistazo al código, sin ver nada es muy difícil poder darte una posible solución.

    Saludos.

    Saludos Carlos,

    Te puedo pasar el link de la pagina por privado por favor.

    ¿Me puedes dejar tu correo o alguna forma de contacto?

    Hola @thejmmc en los foros no respondemos temas de soporte por privado, la mayoría de los que colaboramos en los foros somos desarrolladores y como tales, si se nos contacta en privado por medio de nuestras webs, cobramos dicho tiempo de auditoría.

    El soporte en estos foros es gratuito y desinteresado y como tal necesitamos la máxima colaboración del usuario para poder ayudarlo en la medida de lo posible.

    Saludos.

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • El debate ‘Menu desplegable deje de funcionar’ está cerrado a nuevas respuestas.