Soporte » Plugins y Hacks » WooCommerce » Mi cliente ve los precios diferente a mi

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Hola Erpepito!

    Creo que aquí la clave es el dispositivo con el que estáis los dos.

    Si me dices qué dispositivo y qué navegadores estáis usando estaré encantado de ayudarte.

    Saludos

    Iniciador del debate erpepito

    (@erpepito)

    Yo uso uso Chrome en Mac. También lo veo bien desde un Xiaomi y Chrome.

    Mi cliente tiene un Pixel y usa chrome como navegador

    Iniciador del debate erpepito

    (@erpepito)

    Gracias Alvaro 🙂

    Hola de nuevo!

    Creo que el problema viene de la web, y al verla en diferentes dispositivos con diferentes tamaños es lógico que cambie.

    Tienes bastantes errores de CSS, pero una solución rápida sería que añadieses en Apariencia->Personalizar->CSS adicional el siguiente código:

    .product_title ~ .woo-short-description
    {
      overflow: scroll;
    }

    Espero haberte ayudado, Saludos!

    Iniciador del debate erpepito

    (@erpepito)

    Hola Alvaro, gracias de antemano! Antes de insertar el código, te pregunto desde un poco el desconocimiento:
    Por qué influye dicho código en que un usuario vea el precio sin IVA y otros con IVA?

    Gracias de nuevo

    Hola Erpepito,

    Pues lo del IVA nada tendría que ver con ese código. No sabía que te referías a eso. De hecho, ni me había percatado.

    ¿Alguno está logueado?

    Una cosa que os recomiendo es que se limpien las cookies de ambos navegadores.

    Espero haberte ayudado, y por favor, cuando escribas en soporte, intenta facilitar todos los detalles para facilitar la vida a l@s voluntari@s.

    Saludos
    🙂

    Iniciador del debate erpepito

    (@erpepito)

    Buenas Alvaro,

    Si, en el título di indiqué que era el precio lo que se veía diferente pero luego en el texto no, sorry.

    Volviendo al problema, yo lo veo correctamente (600€ con IVA) estando logueado y no. Y probado desde varios navegadores y moviles. Sin embargo mi cliente lo ve diferente (487 con IVA). Es bastante extraño, la verdad.

    Le he pedido que elimine cookies y cache y ahora te digo. Gracias

    Iniciador del debate erpepito

    (@erpepito)

    Pues borrando las cookies y caché se ha solucionado jaja Muchas gracias. Lo marco como resuelto

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Debes estar registrado para responder a este debate.