• Resuelto zozoleon

    (@zozoleon)


    Buenos días a todos y muchas gracias de antemano.
    Tengo instalada la plantilla Hiero y al realizar auditorías SEO me aparece que no tengo ninguna etiqueta h1 en mi site, davidsotoro.com. En cada uno de los post si la tengo pero en las auditorías me aparecen como h2, ¿cómo puedo solucionar esto?
    También quería preguntar sobre un problema con la etiqueta expires de las imágenes ya que cuando sigo las instrucciones que he encontrado en este foro y modifico mi archivo htacess la página deja de funcionar y tengo que restaurarlo para que funcione de nuevo.
    Muchas gracias de nuevo.
    Un saludo.

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • al realizar auditorías SEO

    Define que son par ti auditorías SEO y como las realizas.

    También quería preguntar sobre un problema con la etiqueta expires de las imágenes

    ¿Y la pregunta?

    Saludos.

    Muchas gracias por responder Peter
    Con las herramientas de auditorías me refería a Sistrix, Woorank o Metricspot, en las que aparece que no tengo h1 en la web. Al mirar el código de la home desde Chrome, no aparece ningún H1. La pregunta es en qué parte del header tengo que introducirlo o si debo dejarlo como está.
    Respecto a la duda de las expires en el Htaccess, quería saber cómo puedo modificarlo para marcar una fecha de expiración así aumentar la velocidad de carga de la web.
    Muchas gracias de nuevo.
    Un saludo

    Tu tema utiliza h2 para los títulos de tus posts. Modifica las plantillas con solo cambiar el 2 por un 1 y listo.

    Saludos.

    Muchas gracias Peter. La última pregunta:
    ¿En qué parte del editor puedo introducir los h1 para solucionar este tema?
    Gracias de nuevo

    Tienes que revisar todas las plantillas. single.php es para las entradas normales, home.php para portada, archive.php para archivos, etc… Y esos nombres cambian dependiendo del tema, así es que tienes que revisar todos los de tu tema.

    Saludos.

    Perfecto, pues muchas gracias de nuevo por responder tan rápido. Me ha sido de muchísima ayuda.
    Marco el tema como resuelto.
    Un saludo

    De nada. Por favor marca el tema como resuelto, se te olvido hacerlo. 🙂

    Saludos.

    Solucionado.
    Un saludo

    Gracias.

    Saludos.

Viendo 9 respuestas - 1 de 9 (de 9 total)
  • El debate ‘Mi home no tiene H1’ está cerrado a nuevas respuestas.