Soporte » Guías – Resolución de problemas » Mi página perdió las imágenes de los posts

  • vigilant3

    (@vigilant3)


    Hola, cómo están?
    Les escribo para solicitar su amable ayuda, les explico mi problema:
    El pasado miércoles actualizé mi tema y sus pluggins y en el escritorio de WP dejaron de funcionar todas las opciones del menú (las entradas, páginas, etc) pero la página si funcionaba. Contacté al hosting y conforme pasó el tiempo ahora aparecía en WP «Error al establecer una conexión con la base de datos».

    Más tarde, la página también dejó de funcionar y me dijeron que la base de dato estaba corrompida y que el respaldo que se tenía dentro del servidor estaba incompleta. Al final, ya se restauró el servicio y ya se pueden subir nuevas entradas. El problema es la página que no muestra ninguna imagen en el home, incluso se perdió el diseño.

    Los posts afectados son todos los del 2019, pues revisando, las del 2018 si tienen imágenes.

    Las imágenes perdidas de 2019 las veo en WordPress, en la biblioteca de medios, están en cada post. Revisé la ruta de uploads y no encontré error.

    Podrían ayudarme a recuperar las imágenes para todos los posts? Mil gracias.

    Estas es la página: https://www.postmag.com.mx

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de 1 total)
  • Moderador Mariano Perez

    (@mpcdigital)

    ¿Puede ser que las entradas que tienen imágenes perdidas no tengan definida imágenes destacadas? Puede que el nuevo tema las use.

Viendo 1 respuesta (de 1 total)
  • Debes estar registrado para responder a este debate.