• Resuelto rmesystems

    (@rmesystems)


    hola, tengo un sitio que cuando pones: http://blog.rmesystems.com no dirige a https, pero si entras a cualquier opción (como a hola mundo te dirige a https). esto con la opción mostrar entradas recientes en la página de inicio. si elijo una página estática para mostrar en la página de inicio: funciona y redirige a https aunque pongas http://blog.rmesystems.com. me gustaría saber que podría hacer en este caso, gracias

    • Este debate fue modificado hace 2 años, 3 meses por rmesystems.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador jose64

    (@jose64)

    Hola.

    Haz la configuración como te indicaron en no aparece el botón para pasar a https

    Comenta si tienes alguna duda y, por favor, recuerda marcar como resueltos los debates, así nos ayudas a mantener el foro al día.

    Iniciador del debate rmesystems

    (@rmesystems)

    hola, hice lo que me dijeron en el post, mas el problema persiste. también intenté usar Better Search Replace, pero no se soluciona

    Moderador jose64

    (@jose64)

    Hola.

    Ponte en contacto con tu proveedor de hosting, su soporte debería indicarte cómo hacer la redirección a nivel de servidor (es lo que te indicaron en esa respuesta). Si no puedes usar un código que como te indicaron en ese debate también no necesariamente tiene que funcionar.

    Revisa este debate, ahí está explicado cómo hacer la redirección:

    Fallo de seguridad, solo al acceder con teléfono

    Si no te funciona tendrás que ponerte en contacto con tu proveedor de hosting, ellos son los que te tienen que resolver ese problema.

    Iniciador del debate rmesystems

    (@rmesystems)

    OK gracias, resuelto

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • El debate ‘Mi sitio no redirige a https’ está cerrado a nuevas respuestas.