Soporte » Guías – Resolución de problemas » mi sitio solo muestra parte de mis entradas (no se despliega la pagina complet

  • Hola, quisiera saber a que se debe que mi sitio no se despliega completamente. Me refiero a que solo sale el inicio y algunas entradas, pero no todas, así como los widgets tampoco. lo he solucionado temporalmente en otras ocaciones desinstalando plugins, y me a funcionado pero esto solo es temporal y al subir nuevas entradas vuelve el fallo.

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador almendron

    (@almendron)

    En un primer momento, solo se cargan dos entradas pero luego acaban por aparecer las 9 que tienes fijadas por página.
    Si ya has detectado que desactivando plugis se soluciona, lo que tienes que hacer es
    1) Desactivar todos
    2) Comprobar si desaparece el error. Si es así: ve activando-comprobando uno a uno hasta encontrar al responsable.

    Y poco más podemos decirte que usas un tema comercial y los voluntarios del foro no tenemos acceso a ese tipo de productos. No podemos, por tanto, hacer pruebas.

    Si es una incompatibilidad de un plugin con el tema, tendrás que ponerte en contacto con el soporte del desarrollador.

    Iniciador del debate Roberto Mazariegos

    (@rmazariegosw)

    OK amigo, agradezco tu tiempo. Haré lo que me aconsejas

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘mi sitio solo muestra parte de mis entradas (no se despliega la pagina complet’ está cerrado a nuevas respuestas.