Soporte » Diseño – Temas y plantillas » Mi web solo se ve bien en Firefox

  • Resuelto Began

    (@began)


    Hola, he conseguido subir a mi hosting mi tema de wordpress, el problema que me encuentro ahora es que no funciona correctamente en los navegadores ni en el los dispositivos como tablets o smartphones. Solamente funciona en Firefox.

    No aparece la cabecera y parallax no corre bien. Necesito vuestra ayuda ya que esto es mi carta de presentación para futuros trabajos. Gracias y un saludo a todos, Begoña

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Iniciador del debate Began

    (@began)

    Hola de nuevo! Me respondisteis por mail lo siguiente: «Activa el Javascript en Chrome en la sección configuración, más detalles.Ahí encontrarás una sección sobre eso. Cualquier cosa me avisas. Saludos.»

    la verdad es que muchas gracias por la pronta respuesta pero el problema reside en que en ninguna máquina ni tablet ni smartphone funciona. No es solo en mi mac sino desde cualquier parte.

    Un saludo
    Begoña

    Iniciador del debate Began

    (@began)

    Please, necesito ayuda. Alguien podría decirme como solucionar esto? Estoy atada con este tema.

    Un saludo y gracias
    Begoña

    Moderador almendron

    (@almendron)

    Es imposible ayudarte si no indicas la dirección de tu sitio.

    Iniciador del debate Began

    (@began)

    Sorry mi dirección es:

    http://www.lavacafeliz.es

    Gracias

    Moderador almendron

    (@almendron)

    En android la página la veo bien.
    En Explorer 11 y Chrome también la veo bien salvo una imagen cortada que aparece en la parte superior izquierda.
    Revisa el código porque el enlace a dicha imagen no es válido:
    http://localhost:8888/lavacafeliz/wp-content/uploads/2015/05/cropped-LAVACAFELIZ_text-nobordes.png

    Luego he visto que algunos elementos tienden a desplazarse a la derecha. me refiero a esos cuatro bloques que tienes: Diseño gráfico, Diseño web, Imagen, Salida impresa. El tercero tiende a quedar mal alineado. Prueba a usar justo antes de ese bloque <br clear="all" />

    De todas formas, pasate por https://validator.w3.org/ y comprueba que la sintaxis utilizada es la correcta. Solo así podrás estar segura de que se verá bien en cualquier dispositivo.

    Iniciador del debate Began

    (@began)

    Estoy emocionada….muchísimas gracias. El logo solucionado, ahora estoy comprobando los errores en el link que has facilitado, que no son pocos ;). Espero poder corregir todos. Muchas muchas muchas gracias por la solución y la paciencia.
    Un saludo
    Begoña

    Moderador almendron

    (@almendron)

    De nada. Me alegro de que vayas solucionando los problemas.
    Un saludo.

    PD. No te olvides de marcar la cuestión como solucionada.

    Moderador Fernando Tellado

    (@fernandot)

    [marcado como resuelto y movido al foro de Temas]

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • El debate ‘Mi web solo se ve bien en Firefox’ está cerrado a nuevas respuestas.