Soporte » Instalación – Actualizaciones » Migración y .htaccess perdido

  • Resuelto juans

    (@juans)


    He migrado un wp con red de blogs en subdominios, ahora no funcionan los subdominios, por lo tanto solo es accesible el blog principal, las páginas creadas en el blog principal tampoco se ven y en el escritorio de admin hay algún error del que pongo captura, también faltan faltan imágenes.

    Pensando en que podía ser me di cuanta de que al tener el archivo .htaccess oculto, he olvidado bajarlo y ya no dispongo del server anterior.

    ¿todos los desaguizados pueden ser por la falta del .htaccess?
    ¿y ahora que?

    el sitio es http://www.piesnegros.org

    Captura de pantalla: https://cloud.openmailbox.org/index.php/s/fiYErP69WJQJYik

    • Este debate fue modificado hace 4 años, 4 meses por juans.
Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador LGrusin

    (@lgrusin)

    En el CODEX Create A Network tienes los pasos para crear el multisitio y los requerimientos del servidor. También tienes un .htaccess por el que puedes guiarte para crear el tuyo.

    Un saludo

    • Esta respuesta fue modificada hace 4 años, 4 meses por LGrusin.
    Iniciador del debate juans

    (@juans)

    Gracias por tu respuesta, he encontrado un resguardo antiguo así que he recuperado el .htaccess tal cual estaba y todo sigue roto, doy este hilo por cerrado y abro otro

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Migración y .htaccess perdido’ está cerrado a nuevas respuestas.