Soporte » Instalación – Actualizaciones » Migre el sitio a otro servidor y no funciona correctamente

  • Hola Gente, e migrado de servidor y ahora el sitio no funciona correctamente, ni siquiera puedo ingresar al administrador, no se ni por donde empezar para solucionar esto, ya hice varias veces lo de subir los archivos y remplazar la base, siempre hace lo mismo.
    Espero alguien me pueda orientar un poco, el sitio es http://www.cbarq.com.ar
    muchas gracias.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • ¿Que te dijo el hosting del nuevo servidor?

    A mi me carga la web, pero tienes algo bloqueando el login, un plugin o algo en tu htaccess.

    Saludos.

    Iniciador del debate pablodru

    (@pablodru)

    si hay cosas como el logo que no anda y no puedo entrar al administrador, pongo esta dirección http://www.cbarq.com.ar/wpadmin y me sale 404

    El del servidor me dijo:

    «Te informo que tu aplicacion esta generando una redirección hacia la URL http://www.cbarq.com.ar/login/, por favor, verifica la configuracion de la misma.»

    Pero la verdad no se que hacer

    Moderador Rafa Poveda

    (@bi0xid)

    Parece que el plugin theme-my-login está dando algún problema.

    Desactiva todos los plugins y prueba a acceder. Si puedes acceder normalmente, ve activando los plugins de uno en uno hasta encontrar cuál es el que te está generando el problema.

    Un saludo.

    Iniciador del debate pablodru

    (@pablodru)

    si pero no puedo entrar al administrador para desactivarlos, pongo la dirección para entrar http://www.cbarq.com.ar/wp_admin y me sale 404… como puedo solucionar esto

    Entra por FTP y cambiale el nombre a la carpeta del plugin.

    Saludos.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • El debate ‘Migre el sitio a otro servidor y no funciona correctamente’ está cerrado a nuevas respuestas.