Soporte » Multisitio » Multisitio en un solo idioma

  • Hola, Instalé WP 3.2.1 en Inglés, posteriormente le agregué el lenguaje Español y funciona para el sitio, pero no funciona para el Escritorio del Administrador de red, cuando creo un nuevo sitio, siempre me los pone en Inglés, y no sé donde configurar el Español en cada sitio nuevo. Estoy usnado la configuracion de directorios.

    Me pueden ayudar por favor?

    Gracias

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Hola. tengo el mismo problema , solo que yo instale la version ya en español pero cada panel de cada sitio esta en ingles alguna idea?

    despues de subir todos los archivos al folder de lenguages y cambiar el lenguage en wp_config debes ir a tu panel de adminstrador de la red. despues ir a opciones > configuracion de la red y abajo esta la opción de Configuración del idioma > Idioma por defecto

    Buenas tardes,
    yo tengo el mismo problema que Newmesis. Tengo instalada la versión es español, pero cada vez que creo un sitio nuevo en un subdirectorio me cambia el idioma del panel de administración al inglés. En el directorio principal lo sigo viendo en castellano.
    Si voy a los ajustes de cada sitio, compruebo que la especificación del idioma está en «ES» para todos, así como la configuración del idioma también en castellano.
    ¿Me podéis ayudar con este problema? Os lo agradecería muchisimo…

    Saludos a todos!

    Sandra.

    Moderador Rafa Poveda

    (@bi0xid)

    Buenas.
    Tal como decía digitalmentes, puedes ir a wp-admin/network/settings.php en tu sistema y marcar la opción por defecto a español.

    Hola Rafael,
    gracias por tu respuesta.
    Lo primero que hice fue comprobar la solución que aportaba Digitalmentes, pero ya tenía puesto el español como opción por defecto en los ajustes generales.
    La opción la tengo puesta en Español, desde mi perfil de administrador de red / ajustes; el idioma predeterminado especificado es el castellano.
    Pero cuando accedo al nuevo sitio creado, desde el menú /mis sitios, todo el panel de administración del nuevo sitio cambia al inglés, aún cuando en sus propios ajustes también está especificado el castellano (settings / site language / Spanish,castilian).
    Por eso, no sé qué es lo que ocurre y porque me cambia al inglés cuando toda la instalación del wordpress la realicé con la versión en español, incluidas las actualizaciones.

    Ojalá me podáis ayudar con este tema.

    Muchas gracias,
    Sandra.

    Moderador Rafa Poveda

    (@bi0xid)

    Hola, Sandra.

    Quizá entonces tendrás que asegurarte de que el archivo de lenguaje de Multisite está en tu instalación.

    Puedes encontrarlo en http://translate.wordpress.org/projects/wp/3.3.x/ms

    Hola Rafael,
    gracias de nuevo por tu interés y disculpa mi ignorancia, pues no sé cómo asegurarme de que el archivo de lenguaje Multisite está en mi instalación. Es decir, en la carpeta
    \wp-content\languages
    tengo multitud de archivos .mo y .po, entre los que se encuentran los archivos en Español.

    ¿te refieres a estos archivos o son otros los que debo comprobar?

    Un saludo,

    Sandra.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘Multisitio en un solo idioma’ está cerrado a nuevas respuestas.