Soporte » Plugins y Hacks » WooCommerce » Necesito ayuda profesional

  • ecovender

    (@ecovender)


    Hola amigos del woocomerce tengo un grave problema con mi web de ventas y necesitó asistencia.
    Ya es urgente, tengo esta web de ventas por internet y el problema me acucia, pues en estas fiestas pretendía subir productos a mi web y no me deja el sistema.
    Necesito ayuda ya aunque sea remota.
    Problema solo tengo uno pero muy grave.
    No me deja subir la imagen principal del producto.
    Las fotos que he subido en el tiempo están, me deja subir nuevas, me deja editar, hacer el seo, poner imagenes en la galera también. (Donde pones mas de una).
    Lo que no me deja de ninguna de las maneras es establecer la imagen principal del producto, con lo cual la foto de la página donde vendo los productos sale rota. (no tiene imagen).
    cuando pongo la imagen principal no hace ni dice nada más que la selecciona y la doy a establecer imagen principal y no la pone en la caja, ningun mensage de error.
    Es muy frustrante y encima en navidad que es cuando puedo vender algo más…..

    • Este debate fue modificado hace 5 meses por  Fernando Tellado. Razón: Movido al foro adecuado

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 6 respuestas - 31 de 36 (de 36 total)
  • ecovender

    (@ecovender)

    la versión es Versión 4.9.1

    ecovender

    (@ecovender)

    Es el plugin.
    Saludos almendron voy a abrir otro debate en plugin.

    Moderador almendron

    (@almendron)

    Me refería a qué versión de tienes instalada de WooCommerce.
    ¿Cuál es? Lo puedes ver en Plugins

    ecovender

    (@ecovender)

    Versión 3.2.6 | Por Automattic | Ver detalles | Documentación | Documentación de la API | Soporte de pago
    del woocomerce.

    ecovender

    (@ecovender)

    Hola almendron de nuevo. Abrí un debate nuevo en sección del foro plugins como me dijiste sobre el problema que me da el woocomerce pay for pagament y Fernando tellado me manda a continuar en este hilo.
    Sabes algo de como arreglar ese problema que me genera el plugin?
    Gracias de nuevo y un saludo

    Moderador almendron

    (@almendron)

    De momento, abre un hilo en el soporte del plugin: https://wordpress.org/support/plugin/woocommerce-pay-for-payment.

    Por lo que veo, contestan rápido.

    1) Indica la versión del plugin y de WooCommerce que usas.
    2) Indica el problema.
    3) Diles que al desactivar el plugin, el problema desaparece.

Viendo 6 respuestas - 31 de 36 (de 36 total)
  • Debes estar registrado para responder a este tema.