Soporte » Instalación – Actualizaciones » Necesito volver a una versión anterior de WordPress

  • ¡Hola! Se nos acaba de actualizar la versión de WordPress 5.4.2 y la diagramación de la página se ha desajustado. Necesitamos volver a alguna versión anterior pero no sabemos cuál teníamos antes.

    Si alguien nos puede ayudar, lo agradeceríamos un montón ¡Gracias de antemano!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    Tenéis un plugin que os lo permite hacer: https://es.wordpress.org/plugins/wp-downgrade/

    Lo que ya no podemos deciros es qué versión teníais antes.

    Para que no os pase lo mismo, añadir lo siguiente al archivo wp-config.php:

    define('AUTOMATIC_UPDATER_DISABLED', true ); // desactivar acrtualizaciones automaticas

    NOTAS:

    1) Antes de modificar ese archivo, haced una copia de seguridad.

    2) La línea hay que añadirla ante de /* ¡Eso es todo, deja de editar! Feliz blogging */

    Muchas gracias… ¿Y hay una manera de ver cuál es la versión que teníamos antes?

    Moderador almendron

    (@almendron)

    Que yo conozca, ninguna.

    Yo probaría a pasar a la 5.3.4.

    Por cierto, el tema que usas tiene una actualización muy reciente.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Como ya te indicó @almendron no hay forma de saberlo, pero puedes consultar con tu proveedor de hosting, algunos hacen copia de seguridad automática antes de las actualizaciones, ponte en contacto con su soporte y pregúntales si la tienen y cómo restaurarla.

    En tu caso creo que es SiteGround, si tienes que desactivar las actualizaciones automáticas tienes que ponerte en contacto con su servicio de soporte para que te las desactiven también a nivel de servidor.

    Coméntanos que te responden y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así lo consideres, de esta forma nos ayudas a mantener el foro al día.

    Moderador Jose Luis

    (@jose64)

    Viendo lo que te comenta @almendron deberías actualizar el tema antes de hacer el cambio, seguramente habrán resuelto cualquier problema.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.