Soporte » Plugins y Hacks » No aparece el boton de «añadir nuevo» para los plugins

  • Saludos. Tengo el mismo problema, no puedo instalar nuevos plugins, ni desinstalar o eliminar los ya instalados.
    El botón agregar plugins no aparece, desde que tengo éste error, me aparecía un mensaje sobre la nueva versión de wordpress pidiendome que informe al administrador, ésto para mi es un indicio de que probablemente no me reconozca como administrador, sin embargo sí puedo crear nuevas páginas, entradas, usuarios etc.

    Ya desactivé todos los plugins y los activé nuevamente, definitivamente el problema es la versión de wordpress, ya que es ilógico que todo esté en su sitio y justo el botón de plugins no está.

    Las notificaciones de actualización de wordpress no aparecen tampoco
    Hoy actualice wordpress a 5.7.2 y nada.

    En las herramientas utilicé el diagnóstico y me dice que mi versión de PHP debe ser actualizada ya que tengo la versión 7.3.27 y según debería tener la 7.4, pero no se hacerlo ya estoy investigando.

    Ésto si me parece que pueda ser la causa del mal funcionamiento de wordpress.

    Gracias por cualquier ayuda.

    Mi web: http://www.iuriswebvzla.com

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador almendron

    (@almendron)

    1) Desactiva todos los plugins.

    2) Activa uno de los temas que trae por defecto WordPress.

    3) Menú de la izquierda: Actualizaciones y «Reinstala».

    A ver si así se soluciona el problema.

    Nota: lo de la versión de PHP no debería influir el el problema. No obstante, ponte en contacto con el soporte del hosting para que la actualicen.

    Moderador almendron

    (@almendron)

    Iniciador del debate vvconsultores

    (@vvconsultores)

    Me arroja estos errores:

    «Deprecated: Unparenthesized a ? b : c ? d : e is deprecated. Use either (a ? b : c) ? d : e or a ? b : (c ? d : e) in /home/iurisweb/public_html/wp-content/plugins/currency-converter-widget/bcc-widget.php on line 333″

    «Deprecated: Unparenthesized a ? b : c ? d : e is deprecated. Use either (a ? b : c) ? d : e or a ? b : (c ? d : e) in /home/iurisweb/public_html/wp-content/plugins/currency-converter-widget/bcc-widget.php on line 348″

    Moderador almendron

    (@almendron)

    Desactiva el plugin que está en la carpeta «currency-converter-widget»

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.