Soporte » Plugins y Hacks » no aparece el boton de «añadir nuevo» para los plugins

Viendo 15 respuestas - de la 1 a la 15 (de un total de 27)
  • Moderador almendron

    (@almendron)

    ¿Dónde tienes alojado tu sitio? ¿en wordpress.com? ¿cuál es la URL de tu sitio?

    si, en wordpress
    https://carpinteriareter.com

    Moderador almendron

    (@almendron)

    En principio, ese problema puede deberse a lo siguiente:

    1) Sitios realizados por un profesional que añade la limitación.

    2) Algún conflicto con un plugin o el tema (tal vez alguna personalización). Cambia de tema (activa uno de los que trae por defecto WordPress) y luego desactiva todos los plugins.

    Hola @carpinteriareter,

    ¿Tienes un multisite? Esto también puede ser un motivo, si tienes un multisite solo desde el sitio principal se pueden añadir plugins.

    ya active y desactive otros plugins para ver si alguno estaba dañado, no tengo ninguna limitación porque solo yo tengo la cuenta y solo tengo un sitio
    y sigue sin aparecer el botón en plugins de «añadir nuevo»
    alguna otra sugerencia? porfavor

    Moderador almendron

    (@almendron)

    ¿Te hizo la página alguien?

    no, yo la hice

    Moderador almendron

    (@almendron)

    ¿Has cambiado de tema y desactivado TODOS los plugins a la vez?

    si también ya intente eso y sigue sin aparecer

    hola, sigue sin aparecer el botón de «añadir nuevo» plugins,
    ya intente desactivar los plugins y cambiar de tema
    tengo wordpress.org y yo soy el único administrador de la pagina, ya había instalado varios plugins sin problema pero ahora no me aparece la opción de «añadir nuevo»

    hable con mi hosting y me comentaron que era problema de wordpress,
    alguien me puedo ayudar? o algún teléfono para hablar directo con el soporte de wordpress?

    Moderador almendron

    (@almendron)

    WordPress no tiene un soporte con el que puedas hablar. Este foro funciona gracias a voluntarios que dedicamos parte de nuestro tiempo a intentar ayudar a otros usuarios.

    1) Haz una copia del archivo wp-config.php y la guardas en tu ordenador.

    2) Edita dicho archivo y añade la línea define('WP_DEBUG', true);

    Es posible que ya la tengas. Comprueba que está en true y no en false.

    La tienes que añadir ENCIMA DE LA LÍNEA /* ¡Eso es todo, deja de editar! Feliz blogging */. En español: /* ¡Eso es todo, deja de editar! Feliz blogging */

    Vamos a ver si el DEBUG nos da lago más de información. Este código lo que hará será presentar en pantalla información sobre errores.

    Ahora ve a «Plugins > Añadir nuevo» o a «Plugins > Plugins instalados». A ver si te sale algún mensaje.

    Moderador almendron

    (@almendron)

    También quiero que vayas a Usuarios > Todos los usuarios y compruebes qué aparece en la comuna «Perfil».

    si, la opcion de «perfil» si me aparece

    cambie el » define(‘WP_DEBUG’, true); «, estaba en «false» y ya lo puse en true, me fui a plugins> plugins instalados y al momento de querer activar el nuevo de Akismet Anti-Spam me sale el error:

    El plugin no ha podido activarse porque ha provocado un error fatal.
    Warning: require_once(/var/www/wp-content/plugins/akismet/class.akismet.php): failed to open stream: No such file or directory in /var/www/wp-content/plugins/akismet/akismet.php on line 48

    Moderador almendron

    (@almendron)

    Te está diciendo que no existe el directorio o el archivo. Podría ser un problema de permiso de archivos.

    Ve a Heramientas > Salud del sitio > Información y comprueba lo que te pone en las secciones «Direcciones y tamaños» y «Permisos del sistema de archivos».

    En la primera debería aparecerte la ruta a los plugins y en la segunda que es editable.

    si me aparece asi: la ruta a los plugins y editable.

    me aparece «direcciones y tamaños» y me salen las ruta a los plugins y en «perminos del sistema de archivos» tambien me sale todo en «editable»

Viendo 15 respuestas - de la 1 a la 15 (de un total de 27)
  • Debes estar registrado para responder a este debate.