Soporte » Plugins y Hacks » no aparece el boton de «añadir nuevo» para los plugins

Viendo 12 respuestas - de la 16 a la 27 (de un total de 27)
  • Moderador almendron

    (@almendron)

    1) Una pregunta: en la parte izquierda de la administración (barra de opciones): ¿te aparece «Plugins > Añadir nuevo» y «Plugins > Editor de Plugins»?

    2) Ve a la sección de Plugins y borra el plugin Askimet. Después asegúrate vía FTP que la carpeta «akismet» (dentro de «wp-content/plugins»). Si existe, la borras.

    3) Prueba a desactivar y luego activar cualquier otro plugin.

    no, no me aparece «añadir nuevo» ni «editor de plugins». solo me aparece «plugins instalados»

    tampoco me deja borrar el plugin askimet. solo activarlo o desactivarlo

    si me dejar activar y desactivar cualquier otro plugin

    cree otro usuario con perfil administrador con todos los permisos activados para ver si era algun error del usuario orignial pero tampoco se puede, me3 sigue apareciendo solo «plugins instalados» y pero no aparece «añadir nuevo»

    Moderador almendron

    (@almendron)

    ¿Has borrado la carpeta «askimet» vía FTP?

    Moderador almendron

    (@almendron)

    Haz lo siguiente:

    1) Descarga https://wordpress.org/plugins/enable-jquery-migrate-helper/ y descomprime.

    2) Vía FTP sube el plugin (la carpeta entera) a la carpeta «plugins» (dentro de «wp-content»).

    3) Ve a la sección de plugins e intenta activar ese plugin.

    listo, intente eso y ahi mismo instale un plugins via ftp y ya se instalo correctamente, mil gracias!

    Moderador almendron

    (@almendron)

    Pero… ¿ya te aparece el botón de añadir plugins?

    no, lei que eso era problema de la actualizacion 5.5 de wordpress, pero ya pude instalar el plugin que necesitaba via ftp

    Moderador almendron

    (@almendron)

    si lo active pero no hizo ningun cambio

    @carpinteriareter, tengo el mismo problema, no me aparece el botón añadir plugin, tú lo solucionaste para que me des algunas indicaciones como hacerlo?.

    Moderador Jose Luis

    (@jose64)

    Hola @leycom

    Bienvenido al foro de soporte de WordPress. Tienes todas las indicaciones en el debate, en tu caso tienes que revisar la compatibilidad del tema, de hecho ahora mismo te da un error:

    Fatal error: Call to undefined function post_carousel_id() in /home2/leycompe/public_html/wp-content/themes/university-hub/footer.php on line 20

    El tema está hecho a medida, por lo que tendrás que ponerte en contacto con su desarrollador para que lo actualice y te funcione correctamente en la última versión de WordPress.

Viendo 12 respuestas - de la 16 a la 27 (de un total de 27)
  • Debes estar registrado para responder a este debate.