Soporte » Guías – Resolución de problemas » No aparece widget en algunas paginas

  • Resuelto pepe2017

    (@pepe2017)


    Hola Amigos.

    Desde hace unas semanas y seguro que tras tocar algo involuntariamente, un par widget no me aparecen como antes.
    Utilizo el tema Twenty Sixteen.
    Si entráis a https://www.detumando.com/receptor-de-garaje/ veréis que abajo, salen 5 fotos, dirección y horario. Esos dos widgets, (linea inferior 1 y linea inferior 2) antes estaban en cada una de las paginas que es como lo quiero.
    Podéis ver que en el index y en cada una de las paginas de uno de los menús donde pone a la derecha: Mandos de código fijo, mandos rolling code, etc etc…Hasta herramientas, en esas paginas no sale.
    Pero en todas las paginas de los enlaces de debajo, si salen las fotos (widget linea inferior 1 y linea inferior 2): Desde garantía de por vida hasta contacto, en todas esas paginas si sale.
    He probado con lo visibilidad de cada widget y nada…No encuentro donde arreglarlo.
    Lo de la derecha, esas listas de enlaces a cada pagina, son 3 menús: La imagen del grabado, los enlaces a las categorías y los enlaces a paginas tipo condiciones y demás.
    Seguro que es algo que afecta al grupo de enlaces de abajo, porque en las paginas del grupo superior si aparecen las fotos. Como he dicho esas fotos y horario y dirección están en dos widget.
    Agradecería alguna indicación de como hacer que vuelvan a aparecer en todas la paginas.
    Gracias

    Por si el CSS adicional tuviera la culpa, debajo pego los CSS que tengo:

    .widget-area .widget {
    font-size: .875em !important;
    }
    .widget .widget-title, .widget .widgettitle {
    font-size: 1.41575em !important;
    }
    .entry-content {
    border: 1px solid #fefefe !important;
    }
    .wp-caption-text {
    color: #1a1a1a !important;
    font-size: 15px !important;
    font-family: sans-serif !important;
    font-style: normal !important;
    }
    .menu-nuestros-productos-container {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .menu-_______________________________-container {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-address {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-phone {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-email {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-hours {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .site-info {
    font-family: sans-serif !important;
    font-size: 15px !important;
    color: #1a1a1a !important;
    }
    .menu-linea-azul-container {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .site-header {
    padding: 0.1px 4.5455%;
    }
    .menu-linea-azul-container {
    background-color: #007acc !important;
    }
    .main-navigation a {
    color: #fdfefe
    }
    • Este debate fue modificado hace 6 meses, 1 semana por  almendron.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Por si el CSS adicional tuviera la culpa, debajo pego los CSS que tengo:
    .widget-area .widget {
    font-size: .875em !important;
    }
    .widget .widget-title, .widget .widgettitle {
    font-size: 1.41575em !important;
    }
    .entry-content {
    border: 1px solid #fefefe !important;
    }
    .wp-caption-text {
    color: #1a1a1a !important;
    font-size: 15px !important;
    font-family: sans-serif !important;
    font-style: normal !important;
    }
    .menu-nuestros-productos-container {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .menu-_______________________________-container {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-address {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-phone {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-email {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .confit-hours {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .site-info {
    font-family: sans-serif !important;
    font-size: 15px !important;
    color: #1a1a1a !important;
    }
    .menu-linea-azul-container {
    font-family: sans-serif !important;
    font-size: 15px !important;
    }
    .site-header {
    padding: 0.1px 4.5455%;
    }
    .menu-linea-azul-container {
    background-color: #007acc !important;
    }
    .main-navigation a {
    color: #fdfefe
    }

    Moderador almendron

    (@almendron)

    Las páginas en las que no te sale, no son tales sino categorías y por eso no aparece.

    he hecho una prueba y en esa tema en concreto es así. Las dos áreas inferiores salen solo en las entradas y en las páginas.

    Gracias amigo.
    Entonces debe ser que cuando veía esos widgets en todas las paginas, era con otro tema. Con el anterior que era storefont. Entonces buscaré algún plugin que he visto que permite añadir nuevas zonas para widgets o contenido. Algo me suena haber visto, sin plugin pero insertando codigo en el footer.
    Muchas gracias

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘No aparece widget en algunas paginas’ está cerrado a nuevas respuestas.