Soporte » Guías – Resolución de problemas » No carga algunas páginas y no puedo entrar en wp-admin

  • Resuelto diesalvado2

    (@diesalvado2)


    Buenas tardes a todos los foreros.
    Hace tiempo instalé un WordPress anexo a mi web y pasado un tiempo comencé a tener problemas en la carga de imágenes. Posteriormente hay páginas/categorías que no se cargan, por ejemplo http://diegosalvador.com/blog/category/arqueologia-y-habitat/, y por último ya ni siquiera puedo entrar en wp-admin para administrar el sitio. Da la sensación como si el software se hubiese corrompido. Hace ya muchos meses que me ocurre y tango bastante abandonado el sitio, precisamente por esto. Por suerte es una web personal, pero aún así… No siquiera actualizando la versión de WordPress se ha arreglado el problema. No controlo demasiado este gestor, pero si hubiese alguien por ahí que me pudiese dar alguna pista de lo que ocurre, le estaría muy agradecido.

    Muchas gracias de antemano

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador almendron

    (@almendron)

    En estos casos, lo mejor es proceder con las comprobaciones básicas:

    1) Accede vía FTP y renombra la carpeta “plugins” (está dentro de “wp-content”)

    2) Intenta entrar a la administración del sitio.

    En caso de que puedas entrar, podrás ver que todos los plugins han quedado desactivados. Ahora sigue:

    3) Sal de la administración

    4) Accede vía FTP y vuelve a poner el nombre original a la carpeta que has renombrado.

    5) Entra en la administración. Vas a la sección de Plugins y UNO A UNO: activas-sal de la administración – vuelve a entrar. Así hasta que encuentres al responsable.

    Si renombrar la carpeta “plugins” no surte efecto, me lo dices y vemos otras opciones.

    Hola, Almendron. He seguido tus pasos y ya funciona. Trastearé estos días a ver si no se vuelve a fastidiar, y a recordar cómo funciona la herramienta, que lo tengo bastante olvidado.

    MIL GRACIAS!!!!!

    Moderador almendron

    (@almendron)

    ¿Cuál era el plugin que provocaba el fallo?

    Creo que era Events Calendar. La verdad es que como soy muy desidioso para estas cosas. Si me hubiese puesto a preguntar cuando me empezó a pasar hace unos cuantos meses ya, otro gallo hubiese cantado.

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Debes estar registrado para responder a este tema.