Foros » Guías – Resolución de problemas » No carga el editor de texto y los widgets aparecen inhabilitados

  • Resuelto enderar

    (@enderar)


    ¡Buenas a todos!

    Espero puedan ayudarme con esta incidencia que se me esta presentando desde hace días.

    Tengo la versión de WordPress 4.9.5 y estoy utilizando el tema Publisher de Better Studio en su versión 5.1.0 que es la mas reciente.

    Tengo dos problemas:

    1.- A la hora de intentar añadir una nueva entrada, todo los elementos del escritorio cargan correctamente, pero el editor de texto no me aparece, no carga, solo me aparece el boton de «Añadir objeti» y la pestañas clasicas de «Visual» y «HTML», pero el editor como tal brilla por su ausencia.

    Cabe destacar que ya probe desinstalandolo, instalandolo de nuevo o simplemente desactivandolo y activandolo de nuevo, y nada de esto ha logrado solucionar el problema.

    El plugin que estoy utilizando para el editor de texto es el famoso TinyMCE.

    2.- Cuando quiero ir a editar o crear un widget desde la seccion de «Apariencia» en mi escritorio de WordPress, dicha pagina carga visualmente de forma correcta, pero si intento hacer click en uno de los widgets o de las opciones para crear un widget, estos no funcionan, es como si estuviesen inhabilitados y no permiten modificar absolutamente.

    Lo extraño del caso es que si intento ir a la pestaña de «Opciones de pantalla» y activo el modo accessibilidad, desde alli si me permite modificar, pero no de la forma tradicional y practica como siempre ha funcionado en WordPress.

    Si tienen algunas recomendaciones, tips o soluciones a estos problemas, se los agradeceria muchisimo.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador almendron

    (@almendron)

    Lo primero sería desactivar el plugin TinyMCE porque es el candidato número 1 a que sea el responsable. Si eso no lo soluciona, la única opción es realizar las pruebas siguientes:

    1) Cambia de tema

    2) Desactiva todos los pligins.

    Si el problema desaparece, primero vuelves al tema y si continúa todo bien, entonces ves activando-comprobando los plugins.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘No carga el editor de texto y los widgets aparecen inhabilitados’ está cerrado a nuevas respuestas.